<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://themtnear.com/xmlrpc.php" />
<title>Weather Retrospective September 2017 &#8211; The Mountain-Ear</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="googlee88dbb93b92b790b" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain-Ear &raquo; Feed" href="http://themtnear.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mountain-Ear &raquo; Comments Feed" href="http://themtnear.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mountain-Ear &raquo; Weather Retrospective September 2017 Comments Feed" href="http://themtnear.com/2017/10/weather-retrospective-september-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/themtnear.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//themtnear.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//themtnear.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//themtnear.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='http://themtnear.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='http://themtnear.com/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://themtnear.com/wp-content/themes/colormag-pro/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://themtnear.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://themtnear.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://themtnear.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://themtnear.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://themtnear.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://themtnear.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://themtnear.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://themtnear.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='eppcf_css-css'  href='http://themtnear.com/wp-content/plugins/easy-paypal-custom-fields/css/paypal.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://themtnear.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://themtnear.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js?ver=4.0.14'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.8.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://themtnear.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://themtnear.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://themtnear.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mock car crash shocks students' href='http://themtnear.com/2017/10/mock-car-crash-shocks-students/' />
<link rel='next' title='Eagles grab win spree' href='http://themtnear.com/2017/10/eagles-grab-win-spree/' />
<meta name="generator" content="WordPress 4.8.2" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel='shortlink' href='http://wp.me/p2WC3F-8Me' />
<link rel="alternate" type="application/json+oembed" href="http://themtnear.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemtnear.com%2F2017%2F10%2Fweather-retrospective-september-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://themtnear.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemtnear.com%2F2017%2F10%2Fweather-retrospective-september-2017%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="John McGinley, Boulder County.  Last month we introduced this new monthly weather column to discuss weather data from the previous month, climate issues, extremes, and other interesting tidbits. The weather review appears in the first issue of the Mountain Ear after the last day of the previous month. &nbsp; September 2017 took us on a&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<link rel="canonical" href="http://themtnear.com/2017/10/weather-retrospective-september-2017/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Weather Retrospective September 2017" />
<meta property="og:url" content="http://themtnear.com/2017/10/weather-retrospective-september-2017/" />
<meta property="og:description" content="John McGinley, Boulder County.  Last month we introduced this new monthly weather column to discuss weather data from the previous month, climate issues, extremes, and other interesting tidbits. Th…" />
<meta property="article:published_time" content="2017-10-22T01:00:38+00:00" />
<meta property="article:modified_time" content="2017-10-21T21:59:00+00:00" />
<meta property="og:site_name" content="The Mountain-Ear" />
<meta property="og:image" content="https://i0.wp.com/themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg?fit=1200%2C667" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="667" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Publisher1977" />
<meta name="twitter:image" content="https://i0.wp.com/themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg?fit=1200%2C667&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mountainear1977" />
<!-- The Mountain-Ear Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#198778}a{color:#198778}#site-navigation{border-top:4px solid #198778}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#198778}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#198778}#main .breaking-news-latest,.fa.search-top:hover{background-color:#198778}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#198778}.widget_featured_posts .article-content .above-entry-meta .cat-links a,.widget_call_to_action .btn--primary{background-color:#198778}.widget_featured_posts .article-content .entry-title a:hover{color:#198778}.widget_featured_posts .widget-title{border-bottom:2px solid #198778}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#198778}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#198778}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#198778}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#198778}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#198778}i.fa-arrow-up, i.fa-arrow-down{color:#198778}#secondary .widget-title{border-bottom:2px solid #198778}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#198778}#site-title a{color:#198778}.page-header .page-title{border-bottom:2px solid #198778}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#198778}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#198778}.entry-meta .post-format i{background-color:#198778}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#198778}.format-link .entry-content a,.more-link{background-color:#198778}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#198778}.pagination a span:hover{color:#198778;border-color:#198778}.pagination span{background-color:#198778}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#198778}.comments-area .comment-author-link span{background-color:#198778}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#198778}.footer-widgets-area .widget-title{border-bottom:2px solid #198778}.footer-widgets-area .widget-title span{background-color:#198778}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#198778}.advertisement_above_footer .widget-title{border-bottom:2px solid #198778}.advertisement_above_footer .widget-title span{background-color:#198778}.sub-toggle{background:#198778}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#198778}.error{background:#198778}.num-404{color:#198778}#primary .widget-title{border-bottom: 2px solid #198778}#primary .widget-title span{background-color:#198778} #site-title a { color: #198778; }</style>
					<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
			</style>
		</head>

<body class="post-template-default single single-post postid-33742 single-format-standard custom-background wp-custom-logo no-sidebar-full-width  wpbdp-with-button-styles">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
								<div class="date-in-header">
			Sunday, October 22, 2017		</div>
		
								<div class="breaking-news">
			<strong class="breaking-news-latest">
				BREAKING NEWS			</strong>
			<ul class="newsticker">
									<li>
						<a href="http://themtnear.com/2017/10/weather-retrospective-september-2017/" title="Weather Retrospective September 2017">Weather Retrospective September 2017</a>
					</li>
									<li>
						<a href="http://themtnear.com/2017/10/mock-car-crash-shocks-students/" title="Mock car crash shocks students">Mock car crash shocks students</a>
					</li>
									<li>
						<a href="http://themtnear.com/2017/10/why-relocating-animals-is-not-as-kind-as-it-may-seem/" title="Why relocating animals is not as kind as it may seem">Why relocating animals is not as kind as it may seem</a>
					</li>
									<li>
						<a href="http://themtnear.com/2017/10/dogs-eating-bird-seed/" title="Dogs Eating Bird Seed">Dogs Eating Bird Seed</a>
					</li>
									<li>
						<a href="http://themtnear.com/2017/10/culvert-costs-shifted-to-owners/" title="Culvert costs shifted to owners">Culvert costs shifted to owners</a>
					</li>
							</ul>
		</div>
		
						
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/search/top/?q=the%20mountain-ear" ><i class="fa fa-facebook"></i></a></li><li><a href="http://@mountainear1977" ><i class="fa fa-twitter"></i></a></li><li><a href="http://Barbara%20Hardt" ><i class="fa fa-google-plus"></i></a></li><li><a href="http://hardtscontent" ><i class="fa fa-instagram"></i></a></li><li><a href="http://Barbara%20Hardt" ><i class="fa fa-linkedin"></i></a></li>				</ul>
	</div><!-- .social-links -->
						</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="http://themtnear.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="350" height="108" src="https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?fit=350%2C108" class="custom-logo" alt="The Mountain-Ear" itemprop="logo" srcset="https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?w=350 350w, https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?resize=300%2C93 300w, https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?resize=240%2C74 240w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="31099" data-permalink="http://themtnear.com/cropped-onlinelogo-2-png/" data-orig-file="https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?fit=350%2C108" data-orig-size="350,108" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-onlinelogo-2.png" data-image-description="&lt;p&gt;http://themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?fit=300%2C93" data-large-file="https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?fit=350%2C108" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="http://themtnear.com/" title="The Mountain-Ear" rel="home">The Mountain-Ear</a>
								</h3>
																						<p id="site-description">News with Altitude since 1977.</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="colormag_728x90_advertisement_widget-2" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
						<div class="advertisement-content"><a href="http://www.thecaribouroom.com/" class="single_ad_728x90" target="_blank" rel="nofollow">
												<img src="http://themtnear.com/wp-content/uploads/webadjuly.jpg" width="728" height="90" alt="">
									</a></div>		</div>
		</aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="http://themtnear.com/" title="The Mountain-Ear"><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-topheader" class="menu"><li id="menu-item-31003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31003 menu-item-category-2"><a href="http://themtnear.com/category/community/">Community News</a>
<ul  class="sub-menu">
	<li id="menu-item-31006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31006 menu-item-category-77"><a href="http://themtnear.com/category/community/boulder-county/">Boulder County</a></li>
	<li id="menu-item-31005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31005 menu-item-category-71"><a href="http://themtnear.com/category/community/gilpin-county/">Gilpin County</a></li>
	<li id="menu-item-31004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31004 menu-item-category-14"><a href="http://themtnear.com/category/community/nederland/">Nederland</a></li>
	<li id="menu-item-31181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31181 menu-item-category-115"><a href="http://themtnear.com/category/mountain-music-art/music-2/">Music &#038; Events</a></li>
	<li id="menu-item-31180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31180 menu-item-category-65"><a href="http://themtnear.com/category/schools/">Schools &#038; Kids</a></li>
</ul>
</li>
<li id="menu-item-31000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31000"><a href="http://themtnear.com/classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-31044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31044"><a href="http://themtnear.com/classifieds/browse-ads/">Browse Ads</a></li>
	<li id="menu-item-31112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31112"><a href="http://themtnear.com/classifieds/place-ad/">Place a Classified</a></li>
</ul>
</li>
<li id="menu-item-30999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30999"><a href="http://themtnear.com/business-directory/">Business Directory</a>
<ul  class="sub-menu">
	<li id="menu-item-31113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31113"><a href="http://themtnear.com/business-directory/?wpbdp_view=submit_listing">Add Your Business</a></li>
</ul>
</li>
<li id="menu-item-31177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31177"><a href="http://themtnear.com/shop/">Shop Our Archives!</a>
<ul  class="sub-menu">
	<li id="menu-item-31176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31176"><a href="http://themtnear.com/cart/">View Your Cart</a></li>
</ul>
</li>
<li id="menu-item-31041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31041"><a href="http://themtnear.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-31014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31014 menu-item-category-67"><a href="http://themtnear.com/category/milestones/obituaries/">Obituaries</a></li>
<li id="menu-item-31051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31051"><a href="http://themtnear.com/subscribe/">Subscribe</a></li>
<li id="menu-item-31001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31001"><a href="http://themtnear.com/contact/">Contact</a></li>
<li id="menu-item-31183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31183"><a href="http://themtnear.com/calendar-2/">Calendar</a></li>
</ul></div>																	</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-33742" class="post-33742 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-lifestyle">
	
	
			<div class="featured-image">
							<a href="http://themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg" class="image-popup"><img width="800" height="445" src="https://i0.wp.com/themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://i0.wp.com/themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg?w=3012 3012w, https://i0.wp.com/themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg?resize=300%2C167 300w, https://i0.wp.com/themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg?resize=768%2C427 768w, https://i0.wp.com/themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg?resize=1024%2C569 1024w, https://i0.wp.com/themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg?resize=180%2C100 180w, https://i0.wp.com/themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg?resize=547%2C304 547w, https://i0.wp.com/themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg?resize=800%2C445 800w, https://i0.wp.com/themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg?resize=240%2C133 240w, https://i0.wp.com/themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg?w=1600 1600w, https://i0.wp.com/themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg?w=2400 2400w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="33743" data-permalink="http://themtnear.com/2017/10/weather-retrospective-september-2017/snow-and-aspens-front/" data-orig-file="https://i0.wp.com/themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg?fit=3012%2C1675" data-orig-size="3012,1675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P510&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507511274&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snow and aspens front" data-image-description="" data-medium-file="https://i0.wp.com/themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg?fit=300%2C167" data-large-file="https://i0.wp.com/themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg?fit=800%2C445" /></a>
								</div>

			
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="http://themtnear.com/category/community/" style="background:#dd3333" rel="category tag">Community News</a>&nbsp;<a href="http://themtnear.com/category/lifestyle/" style="background:#dd9933" rel="category tag">Lifestyle</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Weather Retrospective September 2017			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="http://themtnear.com/2017/10/weather-retrospective-september-2017/" title="19:00" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-21T19:00:38+00:00">October 21, 2017</time><time class="updated" datetime="2017-10-21T15:59:00+00:00">October 21, 2017</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="http://themtnear.com/author/mtnearstaff/" title="Staff Writer">Staff Writer</a></span></span>

			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">78 Views</span></span>
							<span class="comments"><a href="http://themtnear.com/2017/10/weather-retrospective-september-2017/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
				</div>
		<div class="entry-content clearfix">
			<p><strong>John McGinley, </strong><em>Boulder County.  </em>Last month we introduced this new monthly weather column to discuss weather data from the previous month, climate issues, extremes, and other interesting tidbits. The weather review appears in the first issue of the Mountain Ear after the last day of the previous month.</p>
<p>&nbsp;</p>
<p>September 2017 took us on a wild ride beginning with 10 days of warm, hazy, smoky conditions from the extensive forest fires in the northwest. By the 10th we saw a return of the monsoon that gradually cleared out the smoke and brought some moisture. Associated wimpy showers and thunderstorms brought a one-week total of 0.23 inches. Mid-month it was looking bleak for significant rain, with only 14% of the monthly precipitation realized. September fires are always a possibility with such dry conditions but the saving grace was cooler than normal temperatures and light winds. By the 23rd a big change in global circulation brought an upper level trough over the western US putting Colorado in the storm track. A series of disturbances brought precipitation every day from the 23rd to the 30th totaling a whopping 2.12 inches. Suddenly a dry month turned into a wet month. The storm on the 24th brought sleet showers and snow officially measuring 0.1 inches at my house… the first day of measurable snow. To summarize, we had something for everyone: heat, smoke, dryness, fire threat, thunderstorms, steady rain, sleet, and snow…. quite a ride.</p>
<p>&nbsp;</p>
<p>Precipitation: Total for the month was 2.35 inches, 0.56 inches above normal. Note that 2.12 inches fell in the last week of the month. This included sleet and some snow. Biggest day of rain was 0.87 inches on the 28th. This is the second month in row with above normal precipitation.</p>
<p>&nbsp;</p>
<p>Temperature: Average high for the month was 66F with an average low of 42F. The high was right on average, but the low was warmer than normal (probably owing to the frequent cloud cover). This made the month 1.6 degrees above normal. Three days were freezing or below with the extreme of 28F on the 26th. The warmest day was 83F on the 3rd.</p>
<p>&nbsp;</p>
<p>Winds: We consider a windy day as 40mph or stronger. This September we had no windy days! Usually we see two days.</p>
<p>&nbsp;</p>
<p>Other features: September is a transitional month and this year was no exception. No sooner than we had the equinox on the 21st we saw the jet stream plunge south with the arrival of a large upper level trough, cold air and rain. A series of weather disturbances brought our frequent rainy days as explained above.</p>
<p>&nbsp;</p>
<p>Outlook for October: In October we see a major drop in our temperatures with an average high of 54F and an average low of 29F. Winds pick up with six windy days. October is generally dry with only 1.2 inches of precipitation with 10 inches of snow for the month. The long-range outlook based on prediction models shows below normal temperatures and wet for the next 8-10 days with warming and drying through the rest of the month.</p>
		</div>

			</div>

	</article>

			
		</div><!-- #content -->

		
			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="http://themtnear.com/2017/10/mock-car-crash-shocks-students/" rel="prev"><span class="meta-nav">&larr;</span> Mock car crash shocks students</a></li>
				<li class="next"><a href="http://themtnear.com/2017/10/eagles-grab-win-spree/" rel="next">Eagles grab win spree <span class="meta-nav">&rarr;</span></a></li>
			</ul>
				
			
			<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="http://themtnear.com/2017/10/weather-retrospective-september-2017/" data-text="Weather Retrospective September 2017" data-title="Tweet This"></div>
	<div id="facebook" data-url="http://themtnear.com/2017/10/weather-retrospective-september-2017/" data-text="Weather Retrospective September 2017" data-title="Like This"></div>
	<div id="googleplus" data-url="http://themtnear.com/2017/10/weather-retrospective-september-2017/" data-text="Weather Retrospective September 2017" data-title="+1 This"></div>
	<div id="pinterest" data-url="http://themtnear.com/2017/10/weather-retrospective-september-2017/" data-text="Weather Retrospective September 2017" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://themtnear.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
				pinterest: {
					description: 'Weather Retrospective September 2017',media: 'http://themtnear.com/wp-content/uploads/snow-and-aspens-front.jpg'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
	});
</script>

			

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="http://themtnear.com/2014/04/antioxidants-for-my-pets/" title="Antioxidants for my pets?">
						<img width="390" height="205" src="https://i1.wp.com/themtnear.com/wp-content/uploads/2014/04/Screen-shot-2014-04-04-at-1.56.50-PM.png?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i1.wp.com/themtnear.com/wp-content/uploads/2014/04/Screen-shot-2014-04-04-at-1.56.50-PM.png?zoom=2&amp;resize=390%2C205 780w, https://i1.wp.com/themtnear.com/wp-content/uploads/2014/04/Screen-shot-2014-04-04-at-1.56.50-PM.png?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="5167" data-permalink="http://themtnear.com/2014/04/antioxidants-for-my-pets/screen-shot-2014-04-04-at-1-56-50-pm/" data-orig-file="https://i1.wp.com/themtnear.com/wp-content/uploads/2014/04/Screen-shot-2014-04-04-at-1.56.50-PM.png?fit=946%2C527" data-orig-size="946,527" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Screen shot 2014-04-04 at 1.56.50 PM" data-image-description="" data-medium-file="https://i1.wp.com/themtnear.com/wp-content/uploads/2014/04/Screen-shot-2014-04-04-at-1.56.50-PM.png?fit=300%2C167" data-large-file="https://i1.wp.com/themtnear.com/wp-content/uploads/2014/04/Screen-shot-2014-04-04-at-1.56.50-PM.png?fit=800%2C446" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://themtnear.com/2014/04/antioxidants-for-my-pets/" rel="bookmark" title="Antioxidants for my pets?">Antioxidants for my pets?</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://themtnear.com/2014/04/antioxidants-for-my-pets/" title="12:58" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-04-04T12:58:12+00:00">April 4, 2014</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://themtnear.com/author/bhardt/" title="Barbara Hardt">Barbara Hardt</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Antioxidants for my pets?</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="http://themtnear.com/2013/11/black-hawk-city-council-approves-demolition-of-moldy-building/" title="Black Hawk City Council approves demolition of moldy building">
						<img width="390" height="205" src="https://i1.wp.com/themtnear.com/wp-content/uploads/2013/11/BH-STOCK-2.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Black Hawk City Council approves demolition of moldy building" srcset="https://i1.wp.com/themtnear.com/wp-content/uploads/2013/11/BH-STOCK-2.jpg?zoom=2&amp;resize=390%2C205 780w, https://i1.wp.com/themtnear.com/wp-content/uploads/2013/11/BH-STOCK-2.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="4294" data-permalink="http://themtnear.com/2013/11/black-hawk-city-council-approves-demolition-of-moldy-building/bh-stock-2/" data-orig-file="https://i1.wp.com/themtnear.com/wp-content/uploads/2013/11/BH-STOCK-2.jpg?fit=1800%2C1350" data-orig-size="1800,1350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot A20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1382571727&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.40625&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Black Hawk City Council approves demolition of moldy building" data-image-description="&lt;p&gt;Black Hawk City Council approves demolition of moldy building&lt;/p&gt;
" data-medium-file="https://i1.wp.com/themtnear.com/wp-content/uploads/2013/11/BH-STOCK-2.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/themtnear.com/wp-content/uploads/2013/11/BH-STOCK-2.jpg?fit=800%2C600" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://themtnear.com/2013/11/black-hawk-city-council-approves-demolition-of-moldy-building/" rel="bookmark" title="Black Hawk City Council approves demolition of moldy building">Black Hawk City Council approves demolition of moldy building</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://themtnear.com/2013/11/black-hawk-city-council-approves-demolition-of-moldy-building/" title="12:41" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-11-21T12:41:42+00:00">November 21, 2013</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://themtnear.com/author/bhardt/" title="Barbara Hardt">Barbara Hardt</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Black Hawk City Council approves demolition of moldy building</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="http://themtnear.com/2013/06/west-magnolia-gathering-concerned-peaceful/" title="West Magnolia gathering concerned, peaceful">
						<img width="156" height="166" src="http://themtnear.com/wp-content/uploads/2013/06/jpg17" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="2706" data-permalink="http://themtnear.com/2013/06/west-magnolia-gathering-concerned-peaceful/attachment/2706/" data-orig-file="http://themtnear.com/wp-content/uploads/2013/06/jpg17" data-orig-size="156,166" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="devastation of mitigation logging" data-image-description="&lt;p&gt;devastation that mitigation logging has wreaked on Magnolia&lt;/p&gt;
" data-medium-file="http://themtnear.com/wp-content/uploads/2013/06/jpg17" data-large-file="http://themtnear.com/wp-content/uploads/2013/06/jpg17" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://themtnear.com/2013/06/west-magnolia-gathering-concerned-peaceful/" rel="bookmark" title="West Magnolia gathering concerned, peaceful">West Magnolia gathering concerned, peaceful</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://themtnear.com/2013/06/west-magnolia-gathering-concerned-peaceful/" title="12:52" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-06-12T12:52:17+00:00">June 12, 2013</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://themtnear.com/author/bhardt/" title="Barbara Hardt">Barbara Hardt</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on West Magnolia gathering concerned, peaceful</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
	
</div><!--/.post-related-->

		
		
<div id="comments" class="comments-area">

	
	
	
	<p class="must-log-in">You must <a href="http://themtnear.com/wp-login.php?redirect_to=http%3A%2F%2Fthemtnear.com%2F2017%2F10%2Fweather-retrospective-september-2017%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments -->
	</div><!-- #primary -->

	
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->

	
			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<div class="footer-socket-right-section">
							
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/search/top/?q=the%20mountain-ear" ><i class="fa fa-facebook"></i></a></li><li><a href="http://@mountainear1977" ><i class="fa fa-twitter"></i></a></li><li><a href="http://Barbara%20Hardt" ><i class="fa fa-google-plus"></i></a></li><li><a href="http://hardtscontent" ><i class="fa fa-instagram"></i></a></li><li><a href="http://Barbara%20Hardt" ><i class="fa fa-linkedin"></i></a></li>				</ul>
	</div><!-- .social-links -->
	
							<nav class="footer-menu clearfix">
								<div class="menu-secondheader-container"><ul id="menu-secondheader" class="menu"><li id="menu-item-31068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31068"><a href="http://themtnear.com/">Home</a></li>
<li id="menu-item-31073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31073"><a href="http://themtnear.com/astrology/">Astrology</a></li>
<li id="menu-item-31070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31070"><a href="http://themtnear.com/calendar-3/">Calendar</a></li>
<li id="menu-item-31074" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31074 menu-item-category-2"><a href="http://themtnear.com/category/community/">Community News</a></li>
<li id="menu-item-31075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075 menu-item-category-14"><a href="http://themtnear.com/category/community/nederland/">Nederland</a></li>
<li id="menu-item-31076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076 menu-item-category-71"><a href="http://themtnear.com/category/community/gilpin-county/">Gilpin County</a></li>
<li id="menu-item-31077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31077 menu-item-category-77"><a href="http://themtnear.com/category/community/boulder-county/">Boulder County</a></li>
<li id="menu-item-31080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080 menu-item-category-5"><a href="http://themtnear.com/category/mountain-music-art/">Entertainment</a></li>
<li id="menu-item-31078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31078 menu-item-category-96"><a href="http://themtnear.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-31079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079 menu-item-category-215"><a href="http://themtnear.com/category/nederland-govt/">Nederland</a></li>
<li id="menu-item-31072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31072"><a href="http://themtnear.com/weather/">Weather</a></li>
<li id="menu-item-31069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31069"><a href="http://themtnear.com/the-mountain-ear-archives/">Archives</a></li>
<li id="menu-item-31071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31071"><a href="http://themtnear.com/contact/">Contact</a></li>
</ul></div>							</nav>
						</div>

						<div class="footer-socket-left-section">
							<div class="copyright"></div>						</div>
					</div>

				</div>
			</div>
		</footer>

					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
		
		
	</div><!-- #page -->
	<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/10\/weather-retrospective-september-2017\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/themtnear.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//themtnear.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//themtnear.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//themtnear.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/10\/weather-retrospective-september-2017\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//themtnear.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/10\/weather-retrospective-september-2017\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_23321cb9068c821684bb4700b1568b47"};
/* ]]> */
</script>
<script type='text/javascript' src='//themtnear.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"http:\/\/themtnear.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://themtnear.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"up","breaking_news_duration":"10000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"ea9cd3dc26","ajax_url":"http:\/\/themtnear.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://themtnear.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'43521995',post:'33742',tz:'-6',srv:'themtnear.com'} ]);
	_stq.push([ 'clickTrackerInit', '43521995', '33742' ]);
</script>
</body>
</html>
