<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://themtnear.com/xmlrpc.php" />
<title>Parking structure moves up &#8211; The Mountain-Ear</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="googlee88dbb93b92b790b" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain-Ear &raquo; Feed" href="http://themtnear.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mountain-Ear &raquo; Comments Feed" href="http://themtnear.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mountain-Ear &raquo; Parking structure moves up Comments Feed" href="http://themtnear.com/2017/08/parking-structure-moves-up/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/themtnear.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://themtnear.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//themtnear.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//themtnear.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//themtnear.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='http://themtnear.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='http://themtnear.com/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://themtnear.com/wp-content/themes/colormag-pro/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://themtnear.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://themtnear.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://themtnear.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://themtnear.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://themtnear.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://themtnear.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://themtnear.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://themtnear.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='eppcf_css-css'  href='http://themtnear.com/wp-content/plugins/easy-paypal-custom-fields/css/paypal.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://themtnear.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://themtnear.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js?ver=4.0.14'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.8.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://themtnear.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://themtnear.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://themtnear.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New NHS football coach prepares for season' href='http://themtnear.com/2017/08/new-nhs-football-coach-prepares-for-season/' />
<link rel='next' title='High Country Flea Market supports TFPD' href='http://themtnear.com/2017/08/high-country-flea-market-supports-tfpd/' />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="WooCommerce 3.1.1" />
<link rel='shortlink' href='http://wp.me/p2WC3F-8lk' />
<link rel="alternate" type="application/json+oembed" href="http://themtnear.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemtnear.com%2F2017%2F08%2Fparking-structure-moves-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://themtnear.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemtnear.com%2F2017%2F08%2Fparking-structure-moves-up%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="John Scarffe, Black Hawk.  A three-level $5.7 million City parking structure rose before the Black Hawk City Council during a regular meeting on Wednesday, June 28, at 3 p.m., at 211 Church Street. The Council also looked at approving additional property for the Maryland Mountain trails and open space project and considered a temporary construction&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<link rel="canonical" href="http://themtnear.com/2017/08/parking-structure-moves-up/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Parking structure moves up" />
<meta property="og:url" content="http://themtnear.com/2017/08/parking-structure-moves-up/" />
<meta property="og:description" content="John Scarffe, Black Hawk.  A three-level $5.7 million City parking structure rose before the Black Hawk City Council during a regular meeting on Wednesday, June 28, at 3 p.m., at 211 Church Street.…" />
<meta property="article:published_time" content="2017-08-04T19:00:43+00:00" />
<meta property="article:modified_time" content="2017-08-04T18:54:52+00:00" />
<meta property="og:site_name" content="The Mountain-Ear" />
<meta property="og:image" content="https://i0.wp.com/themtnear.com/wp-content/uploads/BH-Bell-ringers-front.jpg?fit=1200%2C667" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="667" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Publisher1977" />
<meta name="twitter:image" content="https://i0.wp.com/themtnear.com/wp-content/uploads/BH-Bell-ringers-front.jpg?fit=1200%2C667&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mountainear1977" />
<!-- The Mountain-Ear Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#198778}a{color:#198778}#site-navigation{border-top:4px solid #198778}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#198778}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#198778}#main .breaking-news-latest,.fa.search-top:hover{background-color:#198778}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#198778}.widget_featured_posts .article-content .above-entry-meta .cat-links a,.widget_call_to_action .btn--primary{background-color:#198778}.widget_featured_posts .article-content .entry-title a:hover{color:#198778}.widget_featured_posts .widget-title{border-bottom:2px solid #198778}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#198778}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#198778}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#198778}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#198778}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#198778}i.fa-arrow-up, i.fa-arrow-down{color:#198778}#secondary .widget-title{border-bottom:2px solid #198778}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#198778}#site-title a{color:#198778}.page-header .page-title{border-bottom:2px solid #198778}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#198778}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#198778}.entry-meta .post-format i{background-color:#198778}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#198778}.format-link .entry-content a,.more-link{background-color:#198778}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#198778}.pagination a span:hover{color:#198778;border-color:#198778}.pagination span{background-color:#198778}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#198778}.comments-area .comment-author-link span{background-color:#198778}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#198778}.footer-widgets-area .widget-title{border-bottom:2px solid #198778}.footer-widgets-area .widget-title span{background-color:#198778}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#198778}.advertisement_above_footer .widget-title{border-bottom:2px solid #198778}.advertisement_above_footer .widget-title span{background-color:#198778}.sub-toggle{background:#198778}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#198778}.error{background:#198778}.num-404{color:#198778}#primary .widget-title{border-bottom: 2px solid #198778}#primary .widget-title span{background-color:#198778} #site-title a { color: #198778; }</style>
		</head>

<body class="post-template-default single single-post postid-32074 single-format-standard custom-background wp-custom-logo no-sidebar-full-width  wpbdp-with-button-styles">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
							<div class="date-in-header">
		Friday, August 4, 2017	</div>

							<div class="breaking-news">
		<strong class="breaking-news-latest">
			BREAKING NEWS		</strong>
		<ul class="newsticker">
							<li>
					<a href="http://themtnear.com/2017/08/high-country-flea-market-supports-tfpd/" title="High Country Flea Market supports TFPD">High Country Flea Market supports TFPD</a>
				</li>
							<li>
					<a href="http://themtnear.com/2017/08/parking-structure-moves-up/" title="Parking structure moves up">Parking structure moves up</a>
				</li>
							<li>
					<a href="http://themtnear.com/2017/08/new-nhs-football-coach-prepares-for-season/" title="New NHS football coach prepares for season">New NHS football coach prepares for season</a>
				</li>
							<li>
					<a href="http://themtnear.com/2017/08/final-courthouse-estimates-approved/" title="Final courthouse estimates approved">Final courthouse estimates approved</a>
				</li>
							<li>
					<a href="http://themtnear.com/2017/08/may-black-hawk-police-reports-2/" title="May Black Hawk Police Reports">May Black Hawk Police Reports</a>
				</li>
					</ul>
	</div>
	
						
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/search/top/?q=the%20mountain-ear" ><i class="fa fa-facebook"></i></a></li><li><a href="http://@mountainear1977" ><i class="fa fa-twitter"></i></a></li><li><a href="http://Barbara%20Hardt" ><i class="fa fa-google-plus"></i></a></li><li><a href="http://hardtscontent" ><i class="fa fa-instagram"></i></a></li><li><a href="http://Barbara%20Hardt" ><i class="fa fa-linkedin"></i></a></li>				</ul>
	</div><!-- .social-links -->
						</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="http://themtnear.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="350" height="108" src="https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?fit=350%2C108" class="custom-logo" alt="The Mountain-Ear" itemprop="logo" srcset="https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?w=350 350w, https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?resize=300%2C93 300w, https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?resize=240%2C74 240w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="31099" data-permalink="http://themtnear.com/cropped-onlinelogo-2-png/" data-orig-file="https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?fit=350%2C108" data-orig-size="350,108" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-onlinelogo-2.png" data-image-description="&lt;p&gt;http://themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?fit=300%2C93" data-large-file="https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?fit=350%2C108" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="http://themtnear.com/" title="The Mountain-Ear" rel="home">The Mountain-Ear</a>
								</h3>
																						<p id="site-description">News of the Peak to Peak</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="colormag_728x90_advertisement_widget-2" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
						<div class="advertisement-content"><a href="http://www.thecaribouroom.com/" class="single_ad_728x90" target="_blank" rel="nofollow">
												<img src="http://themtnear.com/wp-content/uploads/webadjuly.jpg" width="728" height="90" alt="">
									</a></div>		</div>
		</aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="http://themtnear.com/" title="The Mountain-Ear"><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-topheader" class="menu"><li id="menu-item-31003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31003 menu-item-category-2"><a href="http://themtnear.com/category/community/">Community News</a>
<ul  class="sub-menu">
	<li id="menu-item-31006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31006 menu-item-category-77"><a href="http://themtnear.com/category/community/boulder-county/">Boulder County</a></li>
	<li id="menu-item-31005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31005 menu-item-category-71"><a href="http://themtnear.com/category/community/gilpin-county/">Gilpin County</a></li>
	<li id="menu-item-31004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31004 menu-item-category-14"><a href="http://themtnear.com/category/community/nederland/">Nederland</a></li>
	<li id="menu-item-31181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31181 menu-item-category-115"><a href="http://themtnear.com/category/mountain-music-art/music-2/">Music &#038; Events</a></li>
	<li id="menu-item-31180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31180 menu-item-category-65"><a href="http://themtnear.com/category/schools/">Schools &#038; Kids</a></li>
</ul>
</li>
<li id="menu-item-31000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31000"><a href="http://themtnear.com/classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-31044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31044"><a href="http://themtnear.com/classifieds/browse-ads/">Browse Ads</a></li>
</ul>
</li>
<li id="menu-item-31112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31112"><a href="http://themtnear.com/classifieds/place-ad/">Place a Classified</a></li>
<li id="menu-item-30999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30999"><a href="http://themtnear.com/business-directory/">Business Directory</a></li>
<li id="menu-item-31113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31113"><a href="http://themtnear.com/business-directory/?wpbdp_view=submit_listing">Add Your Business</a></li>
<li id="menu-item-31014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31014 menu-item-category-67"><a href="http://themtnear.com/category/milestones/obituaries/">Obituaries</a></li>
<li id="menu-item-31177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31177"><a href="http://themtnear.com/shop/">Shop Our Archives!</a>
<ul  class="sub-menu">
	<li id="menu-item-31176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31176"><a href="http://themtnear.com/cart/">View Your Cart</a></li>
</ul>
</li>
<li id="menu-item-31041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31041"><a href="http://themtnear.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-31051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31051"><a href="http://themtnear.com/subscribe/">Subscribe Here</a></li>
<li id="menu-item-31001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31001"><a href="http://themtnear.com/contact/">Contact</a></li>
<li id="menu-item-31183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31183"><a href="http://themtnear.com/calendar-2/">Calendar</a></li>
</ul></div>																	</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-32074" class="post-32074 post type-post status-publish format-standard has-post-thumbnail hentry category-black-hawk-government category-government">
	
	
			<div class="featured-image">
							<a href="http://themtnear.com/wp-content/uploads/BH-Bell-ringers-front.jpg" class="image-popup"><img width="800" height="445" src="https://i0.wp.com/themtnear.com/wp-content/uploads/BH-Bell-ringers-front.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://i0.wp.com/themtnear.com/wp-content/uploads/BH-Bell-ringers-front.jpg?w=2258 2258w, https://i0.wp.com/themtnear.com/wp-content/uploads/BH-Bell-ringers-front.jpg?resize=300%2C167 300w, https://i0.wp.com/themtnear.com/wp-content/uploads/BH-Bell-ringers-front.jpg?resize=768%2C427 768w, https://i0.wp.com/themtnear.com/wp-content/uploads/BH-Bell-ringers-front.jpg?resize=1024%2C570 1024w, https://i0.wp.com/themtnear.com/wp-content/uploads/BH-Bell-ringers-front.jpg?resize=800%2C445 800w, https://i0.wp.com/themtnear.com/wp-content/uploads/BH-Bell-ringers-front.jpg?resize=240%2C133 240w, https://i0.wp.com/themtnear.com/wp-content/uploads/BH-Bell-ringers-front.jpg?w=1600 1600w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="32075" data-permalink="http://themtnear.com/2017/08/parking-structure-moves-up/samsung-camera-pictures-120/" data-orig-file="https://i0.wp.com/themtnear.com/wp-content/uploads/BH-Bell-ringers-front.jpg?fit=2258%2C1256" data-orig-size="2258,1256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ST72\/ST73&quot;,&quot;caption&quot;:&quot;SAMSUNG CAMERA PICTURES&quot;,&quot;created_timestamp&quot;:&quot;1498663150&quot;,&quot;copyright&quot;:&quot;Copyright 2012&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;120&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;SAMSUNG CAMERA PICTURES&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/themtnear.com/wp-content/uploads/BH-Bell-ringers-front.jpg?fit=300%2C167" data-large-file="https://i0.wp.com/themtnear.com/wp-content/uploads/BH-Bell-ringers-front.jpg?fit=800%2C445" /></a>
								</div>

			
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="http://themtnear.com/category/government/black-hawk-government/" style="background:#9909f2" rel="category tag">Black Hawk</a>&nbsp;<a href="http://themtnear.com/category/government/"  rel="category tag">Government</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Parking structure moves up			</h1>
		</header>

		<div class="below-entry-meta">
		<span class="posted-on"><a href="http://themtnear.com/2017/08/parking-structure-moves-up/" title="13:00" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-08-04T13:00:43+00:00">August 4, 2017</time><time class="updated" datetime="2017-08-04T12:54:52+00:00">August 4, 2017</time></a></span>
		<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="http://themtnear.com/author/jscarffe/" title="John Scarffe">John Scarffe</a></span></span>

		<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">47 Views</span></span>
					<span class="comments"><a href="http://themtnear.com/2017/08/parking-structure-moves-up/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
		</div>
		<div class="entry-content clearfix">
			<p><strong>John Scarffe, </strong><em>Black Hawk.  </em>A three-level $5.7 million City parking structure rose before the Black Hawk City Council during a regular meeting on Wednesday, June 28, at 3 p.m., at 211 Church Street. The Council also looked at approving additional property for the Maryland Mountain trails and open space project and considered a temporary construction easement for painting at 185 Clear Creek Street.</p>
<p>&nbsp;</p>
<p>Following an executive session toward the end of the meeting, the Council reconvened to discuss a resolution awarding the bid and approving the contract between Black Hawk and MW Golden Constructors.</p>
<p>&nbsp;</p>
<p>The amount is not to exceed $5,427,864, plus a materials testing allowance of $200,000 for construction of the St. Charles Carriage House public parking structure, according to the request for Council action.</p>
<p>&nbsp;</p>
<p>A construction management allowance of $100,000.00 was also requested, to be used on an as-needed basis when City staff requires additional technical support. The total construction budget totals $5,727,864.</p>
<p>&nbsp;</p>
<p>The Gregory Street Relocation project is scheduled to be completed in late September of this year, according to the request. The next phase of the Gregory Street Redevelopment process is to construct the St. Charles Carriage House, which will be a 126-stall public parking structure located at the corner of Gregory Street and Bobtail Road.</p>
<p>&nbsp;</p>
<p>DESMAN, Inc., and their sub-consultants prepared construction plans for this work. Representatives from 14 companies attended the mandatory pre-bid meeting, although several of these were subcontractors or suppliers. Six general contractors submitted bids, according to the request.</p>
<p>&nbsp;</p>
<p>Matt Reed told the Council that the 126 parking stalls for the public will be spread out over three parking levels. Entrance for the first two levels will be off Gregory Street, and parking for the third level will be off Bobcat Road.</p>
<p>&nbsp;</p>
<p>The plans for the project were completed in 2016 for $2.6 million. MW Golden had the lowest of the six bids and has done work in Black Hawk before at 231 Dubois Street and for Lodge Casino, Reed said. The company has experience with projects of this size and has built a parking structure before.</p>
<p>&nbsp;</p>
<p>The Aldermen approved the resolution. They also approved the purchase of two properties for the Maryland Mountain trails project.</p>
<p>&nbsp;</p>
<p>The City is in the process of acquiring 11 separate parcels on Maryland Mountain that are along or adjacent to the alignment of the Main Tramway line, according to the request for Council action. This main line will be the base trail for the Maryland Mountain open space.</p>
<p>&nbsp;</p>
<p>The City has retained Western State Land Services, Inc., to make contact and provide third party negotiation services for these acquisitions. The City obtained appraisals for these parcels, according to the request.</p>
<p>&nbsp;</p>
<p>The City has reached an agreement with property owner Daen Manriquez of the properties at 531 Chase Street including the Somes Lode and Millsite parcels for $110,000. Public Works Director Thomas Isbester said the property has been a bed and breakfast.</p>
<p>&nbsp;</p>
<p>The City has received the executed purchase and sale agreement from Dorothy Lamb for the Surprise Lode parcel for $30,000. Staff brought a resolution to the Council in January thinking they had an agreement, but the owner changed her mind and retained legal counsel.</p>
<p>&nbsp;</p>
<p>City Attorney Corey Hoffmann explained that the purchase now includes the mineral rights. Lamb’s husband bought the property, so now she is getting out of it what he paid for it.</p>
<p>&nbsp;</p>
<p>Community Planning and Development Administrator Cynthia Linker introduced a resolution for the Temporary Construction Easement from Ron Servis, personal representative of 191 Clear Creek. It would grant temporary construction access for the exterior painting of 185 Clear Creek Street.</p>
<p>&nbsp;</p>
<p>Linker said they normally don’t need to have an easement for exterior painting, but they need to access one side for painting 185 Clear Creek Street. They were advised to get an easement.</p>
<p>&nbsp;</p>
<p>It is housekeeping paperwork, and then project will be on the way. The Aldermen approved the resolution.</p>
<p>&nbsp;</p>
<p>City Manager Jack Lewis announced that the City received an award for loss control at the most recent annual meeting of the Colorado Intergovernmental Risk Sharing Agency, a municipality insurance agency.</p>
<p>&nbsp;</p>
<p>The award means the City has outstanding management, Lewis said. The City’s department heads do a great job, and this is an award for them. A whole bunch of criteria goes into this, and it’s a job well done for all of the staff.</p>
<p>&nbsp;</p>
<p>Finance Director Lance Hillis announced that the City’s 2016 Audit received an unqualified or clean opinion, which is what they’re looking for. Colorado State law requires that the financial statements of the City be audited by an independent Certified Public Accountant.</p>
<p>&nbsp;</p>
<p>The City’s auditor, John Cutler &amp; Associates, LLC, has issued a clean or unqualified opinion. This means the Financial Statements present fairly the financial position of the City. This is the best type of opinion an auditee may receive from an external auditor.</p>
<p>&nbsp;</p>
<p>Originally published in the July 6, 2017 print edition of <em>The Mountain-Ear</em>.)</p>
		</div>

			</div>

	</article>

			
		</div><!-- #content -->

		
			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="http://themtnear.com/2017/08/new-nhs-football-coach-prepares-for-season/" rel="prev"><span class="meta-nav">&larr;</span> New NHS football coach prepares for season</a></li>
				<li class="next"><a href="http://themtnear.com/2017/08/high-country-flea-market-supports-tfpd/" rel="next">High Country Flea Market supports TFPD <span class="meta-nav">&rarr;</span></a></li>
			</ul>
				
			
			<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="http://themtnear.com/2017/08/parking-structure-moves-up/" data-text="Parking structure moves up" data-title="Tweet This"></div>
	<div id="facebook" data-url="http://themtnear.com/2017/08/parking-structure-moves-up/" data-text="Parking structure moves up" data-title="Like This"></div>
	<div id="googleplus" data-url="http://themtnear.com/2017/08/parking-structure-moves-up/" data-text="Parking structure moves up" data-title="+1 This"></div>
	<div id="pinterest" data-url="http://themtnear.com/2017/08/parking-structure-moves-up/" data-text="Parking structure moves up" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://themtnear.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
				pinterest: {
					description: 'Parking structure moves up',media: 'http://themtnear.com/wp-content/uploads/BH-Bell-ringers-front.jpg'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
	});
</script>

			

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="http://themtnear.com/2017/07/nederland-town-administrator-finalists-selected/" title="Nederland Town Administrator finalists selected">
						<img width="390" height="205" src="https://i1.wp.com/themtnear.com/wp-content/uploads/stock-ned-town-hall.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="31604" data-permalink="http://themtnear.com/2017/07/nederland-town-administrator-finalists-selected/stock-ned-town-hall/" data-orig-file="https://i1.wp.com/themtnear.com/wp-content/uploads/stock-ned-town-hall.jpg?fit=640%2C356" data-orig-size="640,356" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="stock ned town hall" data-image-description="" data-medium-file="https://i1.wp.com/themtnear.com/wp-content/uploads/stock-ned-town-hall.jpg?fit=300%2C167" data-large-file="https://i1.wp.com/themtnear.com/wp-content/uploads/stock-ned-town-hall.jpg?fit=640%2C356" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://themtnear.com/2017/07/nederland-town-administrator-finalists-selected/" rel="bookmark" title="Nederland Town Administrator finalists selected">Nederland Town Administrator finalists selected</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://themtnear.com/2017/07/nederland-town-administrator-finalists-selected/" title="07:06" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-30T07:06:39+00:00">July 30, 2017</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://themtnear.com/author/jscarffe/" title="John Scarffe">John Scarffe</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><a href="http://themtnear.com/2017/07/nederland-town-administrator-finalists-selected/#respond">0</a></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="http://themtnear.com/2017/07/town-interviews-two-administrator-finalists/" title="Town interviews two administrator finalists">
						<img width="390" height="205" src="https://i2.wp.com/themtnear.com/wp-content/uploads/Adminsitrator-Interviews-front.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i2.wp.com/themtnear.com/wp-content/uploads/Adminsitrator-Interviews-front.jpg?resize=390%2C205 390w, https://i2.wp.com/themtnear.com/wp-content/uploads/Adminsitrator-Interviews-front.jpg?zoom=2&amp;resize=390%2C205 780w, https://i2.wp.com/themtnear.com/wp-content/uploads/Adminsitrator-Interviews-front.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="31631" data-permalink="http://themtnear.com/2017/07/town-interviews-two-administrator-finalists/samsung-camera-pictures-107/" data-orig-file="https://i2.wp.com/themtnear.com/wp-content/uploads/Adminsitrator-Interviews-front.jpg?fit=2592%2C1442" data-orig-size="2592,1442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ST72\/ST73&quot;,&quot;caption&quot;:&quot;SAMSUNG CAMERA PICTURES&quot;,&quot;created_timestamp&quot;:&quot;1495474829&quot;,&quot;copyright&quot;:&quot;Copyright 2012&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;240&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;SAMSUNG CAMERA PICTURES&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Administrative interviews" data-image-description="" data-medium-file="https://i2.wp.com/themtnear.com/wp-content/uploads/Adminsitrator-Interviews-front.jpg?fit=300%2C167" data-large-file="https://i2.wp.com/themtnear.com/wp-content/uploads/Adminsitrator-Interviews-front.jpg?fit=800%2C445" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://themtnear.com/2017/07/town-interviews-two-administrator-finalists/" rel="bookmark" title="Town interviews two administrator finalists">Town interviews two administrator finalists</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://themtnear.com/2017/07/town-interviews-two-administrator-finalists/" title="12:30" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-30T12:30:17+00:00">July 30, 2017</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://themtnear.com/author/jscarffe/" title="John Scarffe">John Scarffe</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><a href="http://themtnear.com/2017/07/town-interviews-two-administrator-finalists/#respond">0</a></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="http://themtnear.com/2017/08/dda-seeks-election-firm/" title="DDA seeks election firm">
						<img width="390" height="205" src="https://i1.wp.com/themtnear.com/wp-content/uploads/NDDA-zone.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i1.wp.com/themtnear.com/wp-content/uploads/NDDA-zone.jpg?resize=390%2C205 390w, https://i1.wp.com/themtnear.com/wp-content/uploads/NDDA-zone.jpg?zoom=2&amp;resize=390%2C205 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="31547" data-permalink="http://themtnear.com/2017/07/debt-authorization-makes-progress/ndda-zone/" data-orig-file="https://i1.wp.com/themtnear.com/wp-content/uploads/NDDA-zone.jpg?fit=981%2C546" data-orig-size="981,546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NDDA zone" data-image-description="" data-medium-file="https://i1.wp.com/themtnear.com/wp-content/uploads/NDDA-zone.jpg?fit=300%2C167" data-large-file="https://i1.wp.com/themtnear.com/wp-content/uploads/NDDA-zone.jpg?fit=800%2C445" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://themtnear.com/2017/08/dda-seeks-election-firm/" rel="bookmark" title="DDA seeks election firm">DDA seeks election firm</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://themtnear.com/2017/08/dda-seeks-election-firm/" title="08:00" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-08-03T08:00:47+00:00">August 3, 2017</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://themtnear.com/author/jscarffe/" title="John Scarffe">John Scarffe</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><a href="http://themtnear.com/2017/08/dda-seeks-election-firm/#respond">0</a></span>
				</div>

			</div>

		</div><!--/.related-->
	
</div><!--/.post-related-->

		
		
<div id="comments" class="comments-area">

	
	
	
	<p class="must-log-in">You must <a href="http://themtnear.com/wp-login.php?redirect_to=http%3A%2F%2Fthemtnear.com%2F2017%2F08%2Fparking-structure-moves-up%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments -->
	</div><!-- #primary -->

	
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->

	
			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<div class="footer-socket-right-section">
							
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/search/top/?q=the%20mountain-ear" ><i class="fa fa-facebook"></i></a></li><li><a href="http://@mountainear1977" ><i class="fa fa-twitter"></i></a></li><li><a href="http://Barbara%20Hardt" ><i class="fa fa-google-plus"></i></a></li><li><a href="http://hardtscontent" ><i class="fa fa-instagram"></i></a></li><li><a href="http://Barbara%20Hardt" ><i class="fa fa-linkedin"></i></a></li>				</ul>
	</div><!-- .social-links -->
	
							<nav class="footer-menu clearfix">
								<div class="menu-secondheader-container"><ul id="menu-secondheader" class="menu"><li id="menu-item-31068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31068"><a href="http://themtnear.com/">Home</a></li>
<li id="menu-item-31073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31073"><a href="http://themtnear.com/astrology/">Astrology</a></li>
<li id="menu-item-31070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31070"><a href="http://themtnear.com/calendar-3/">Calendar</a></li>
<li id="menu-item-31074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31074 menu-item-category-2"><a href="http://themtnear.com/category/community/">Community News</a></li>
<li id="menu-item-31075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075 menu-item-category-14"><a href="http://themtnear.com/category/community/nederland/">Nederland</a></li>
<li id="menu-item-31076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076 menu-item-category-71"><a href="http://themtnear.com/category/community/gilpin-county/">Gilpin County</a></li>
<li id="menu-item-31077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31077 menu-item-category-77"><a href="http://themtnear.com/category/community/boulder-county/">Boulder County</a></li>
<li id="menu-item-31080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080 menu-item-category-5"><a href="http://themtnear.com/category/mountain-music-art/">Entertainment</a></li>
<li id="menu-item-31078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078 menu-item-category-96"><a href="http://themtnear.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-31079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079 menu-item-category-215"><a href="http://themtnear.com/category/nederland-govt/">Nederland</a></li>
<li id="menu-item-31072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31072"><a href="http://themtnear.com/weather/">Weather</a></li>
<li id="menu-item-31069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31069"><a href="http://themtnear.com/the-mountain-ear-archives/">Archives</a></li>
<li id="menu-item-31071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31071"><a href="http://themtnear.com/contact/">Contact</a></li>
</ul></div>							</nav>
						</div>

						<div class="footer-socket-left-section">
							<div class="copyright"></div>						</div>
					</div>

				</div>
			</div>
		</footer>

					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
		
	</div><!-- #page -->
	<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/parking-structure-moves-up\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/themtnear.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//themtnear.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='//themtnear.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//themtnear.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/parking-structure-moves-up\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//themtnear.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/parking-structure-moves-up\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_23321cb9068c821684bb4700b1568b47"};
/* ]]> */
</script>
<script type='text/javascript' src='//themtnear.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"http:\/\/themtnear.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=4.1.4'></script>
<script type='text/javascript' src='http://themtnear.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"up","breaking_news_duration":"10000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"2c5fe3dd34","ajax_url":"http:\/\/themtnear.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://themtnear.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'43521995',post:'32074',tz:'-6',srv:'themtnear.com'} ]);
	_stq.push([ 'clickTrackerInit', '43521995', '32074' ]);
</script>
</body>
</html>
