<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://themtnear.com/xmlrpc.php" />
<title>Summer visitors appreciate food, socks &#8211; The Mountain-Ear</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="googlee88dbb93b92b790b" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain-Ear &raquo; Feed" href="http://themtnear.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mountain-Ear &raquo; Comments Feed" href="http://themtnear.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/themtnear.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//themtnear.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//themtnear.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//themtnear.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='http://themtnear.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='http://themtnear.com/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://themtnear.com/wp-content/themes/colormag-pro/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://themtnear.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://themtnear.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://themtnear.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://themtnear.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://themtnear.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://themtnear.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://themtnear.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://themtnear.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='eppcf_css-css'  href='http://themtnear.com/wp-content/plugins/easy-paypal-custom-fields/css/paypal.css?ver=4.8' type='text/css' media='all' />
<script type="text/javascript">if (typeof(window.WPBDP) == "undefined") WPBDP = {};if (typeof(WPBDP.ratings) == "undefined") WPBDP.ratings = {};WPBDP.ratings._config = {number: 5, path: "http://themtnear.com/wp-content/plugins/business-directory-ratings/resources/jquery.raty-2.4.5/img/", ajaxurl: "http://themtnear.com/wp-admin/admin-ajax.php", hints:[], noRatedMsg: "Not rated yet!"};WPBDP.ratings._config.hints.push("Awful");WPBDP.ratings._config.hints.push("Bad");WPBDP.ratings._config.hints.push("Average");WPBDP.ratings._config.hints.push("Good");WPBDP.ratings._config.hints.push("Awesome");</script><script type='text/javascript' src='http://themtnear.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://themtnear.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js?ver=4.0.13'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.8'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://themtnear.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://themtnear.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://themtnear.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Eight is enough' href='http://themtnear.com/2017/06/eight-is-enough/' />
<link rel='next' title='Boulder County enacting stage 1 fire restrictions' href='http://themtnear.com/2017/06/boulder-county-enacting-stage-1-fire-restrictions/' />
<meta name="generator" content="WordPress 4.8" />
<meta name="generator" content="WooCommerce 3.1.0" />
<link rel='shortlink' href='http://wp.me/p2WC3F-88T' />
<link rel="alternate" type="application/json+oembed" href="http://themtnear.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemtnear.com%2F2017%2F06%2Fsummer-visitors-appreciate-food-socks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://themtnear.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemtnear.com%2F2017%2F06%2Fsummer-visitors-appreciate-food-socks%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- The Mountain-Ear Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#198778}a{color:#198778}#site-navigation{border-top:4px solid #198778}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#198778}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#198778}#main .breaking-news-latest,.fa.search-top:hover{background-color:#198778}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#198778}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#198778}.widget_featured_posts .article-content .entry-title a:hover{color:#198778}.widget_featured_posts .widget-title{border-bottom:2px solid #198778}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#198778}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#198778}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#198778}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#198778}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#198778}i.fa-arrow-up, i.fa-arrow-down{color:#198778}#secondary .widget-title{border-bottom:2px solid #198778}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#198778}#site-title a{color:#198778}.page-header .page-title{border-bottom:2px solid #198778}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#198778}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#198778}.entry-meta .post-format i{background-color:#198778}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#198778}.format-link .entry-content a,.more-link{background-color:#198778}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#198778}.pagination a span:hover{color:#198778;border-color:#198778}.pagination span{background-color:#198778}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#198778}.comments-area .comment-author-link span{background-color:#198778}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#198778}.footer-widgets-area .widget-title{border-bottom:2px solid #198778}.footer-widgets-area .widget-title span{background-color:#198778}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#198778}.advertisement_above_footer .widget-title{border-bottom:2px solid #198778}.advertisement_above_footer .widget-title span{background-color:#198778}.sub-toggle{background:#198778}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#198778}.error{background:#198778}.num-404{color:#198778},#primary .widget-title{border-bottom: 2px solid #198778},#primary .widget-title span{background-color:#198778} #site-title a { color: #198778; }</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Barbara Lawlor Nederland They come from all over the country. They read about Nederland on the internet; they hear about Ned from others who have passed through town, looking for a home or just stopping for a while on their way to somewhere else. Summer campers, homeless people, Grateful Dead followers and some young people&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<link rel="canonical" href="http://themtnear.com/2017/06/summer-visitors-appreciate-food-socks/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Summer visitors appreciate food, socks" />
<meta property="og:url" content="http://themtnear.com/2017/06/summer-visitors-appreciate-food-socks/" />
<meta property="og:description" content="Barbara Lawlor Nederland They come from all over the country. They read about Nederland on the internet; they hear about Ned from others who have passed through town, looking for a home or just sto…" />
<meta property="article:published_time" content="2017-06-29T01:03:17+00:00" />
<meta property="article:modified_time" content="2017-06-29T22:56:17+00:00" />
<meta property="og:site_name" content="The Mountain-Ear" />
<meta property="og:image" content="https://i2.wp.com/themtnear.com/wp-content/uploads/socks.jpg?fit=800%2C445" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="445" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Publisher1977" />
<meta name="twitter:image" content="https://i2.wp.com/themtnear.com/wp-content/uploads/socks.jpg?fit=800%2C445&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="post-template-default single single-post postid-31303 single-format-standard custom-background wp-custom-logo no-sidebar-full-width  wpbdp-with-button-styles">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
							<div class="date-in-header">
		Friday, June 30, 2017	</div>

							<div class="breaking-news">
		<strong class="breaking-news-latest">
			BREAKING NEWS		</strong>
		<ul class="newsticker">
							<li>
					<a href="http://themtnear.com/2017/06/boulder-county-enacting-stage-1-fire-restrictions/" title="Boulder County enacting stage 1 fire restrictions">Boulder County enacting stage 1 fire restrictions</a>
				</li>
							<li>
					<a href="http://themtnear.com/2017/06/summer-visitors-appreciate-food-socks/" title="Summer visitors appreciate food, socks">Summer visitors appreciate food, socks</a>
				</li>
							<li>
					<a href="http://themtnear.com/2017/06/eight-is-enough/" title="Eight is enough">Eight is enough</a>
				</li>
							<li>
					<a href="http://themtnear.com/2017/06/religious-literary-series-ends-with-mormons/" title="Religious Literary series ends with Mormons">Religious Literary series ends with Mormons</a>
				</li>
							<li>
					<a href="http://themtnear.com/2017/06/county-manager-semifinalists-reimbursed/" title="County manager semifinalists reimbursed">County manager semifinalists reimbursed</a>
				</li>
					</ul>
	</div>
	
						
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/search/top/?q=the%20mountain-ear" ><i class="fa fa-facebook"></i></a></li><li><a href="http://@mountainear1977" ><i class="fa fa-twitter"></i></a></li><li><a href="http://Barbara%20Hardt" ><i class="fa fa-google-plus"></i></a></li><li><a href="http://hardtscontent" ><i class="fa fa-instagram"></i></a></li><li><a href="http://Barbara%20Hardt" ><i class="fa fa-linkedin"></i></a></li>				</ul>
	</div><!-- .social-links -->
						</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="http://themtnear.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="350" height="108" src="https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?fit=350%2C108" class="custom-logo" alt="The Mountain-Ear" itemprop="logo" srcset="https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?w=350 350w, https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?resize=300%2C93 300w, https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?resize=240%2C74 240w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="31099" data-permalink="http://themtnear.com/cropped-onlinelogo-2-png/" data-orig-file="https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?fit=350%2C108" data-orig-size="350,108" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-onlinelogo-2.png" data-image-description="&lt;p&gt;http://themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?fit=300%2C93" data-large-file="https://i2.wp.com/themtnear.com/wp-content/uploads/cropped-onlinelogo-2.png?fit=350%2C108" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="http://themtnear.com/" title="The Mountain-Ear" rel="home">The Mountain-Ear</a>
								</h3>
																						<p id="site-description">News of the Peak to Peak</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="colormag_728x90_advertisement_widget-2" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
						<div class="advertisement-content"><a href="http://www.thecaribouroom.com/" class="single_ad_728x90" target="_blank" rel="nofollow">
												<img src="http://themtnear.com/wp-content/uploads/webadjune1.jpg" width="728" height="90">
									</a></div>		</div>
		</aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="http://themtnear.com/" title="The Mountain-Ear"><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-topheader" class="menu"><li id="menu-item-31003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31003"><a href="http://themtnear.com/category/community/">Community News</a>
<ul  class="sub-menu">
	<li id="menu-item-31006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31006"><a href="http://themtnear.com/category/community/boulder-county/">Boulder County</a></li>
	<li id="menu-item-31005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31005"><a href="http://themtnear.com/category/community/gilpin-county/">Gilpin County</a></li>
	<li id="menu-item-31004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31004"><a href="http://themtnear.com/category/community/nederland/">Nederland</a></li>
	<li id="menu-item-31181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31181"><a href="http://themtnear.com/category/mountain-music-art/music-2/">Music &#038; Events</a></li>
	<li id="menu-item-31180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31180"><a href="http://themtnear.com/category/schools/">Schools &#038; Kids</a></li>
</ul>
</li>
<li id="menu-item-31000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31000"><a href="http://themtnear.com/classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-31044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31044"><a href="http://themtnear.com/classifieds/browse-ads/">Browse Ads</a></li>
</ul>
</li>
<li id="menu-item-31112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31112"><a href="http://themtnear.com/classifieds/place-ad/">Place a Classified</a></li>
<li id="menu-item-30999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30999"><a href="http://themtnear.com/business-directory/">Business Directory</a></li>
<li id="menu-item-31113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31113"><a href="http://themtnear.com/business-directory/?wpbdp_view=submit_listing">Add Your Business</a></li>
<li id="menu-item-31014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31014"><a href="http://themtnear.com/category/milestones/obituaries/">Obituaries</a></li>
<li id="menu-item-31177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31177"><a href="http://themtnear.com/shop/">Shop Our Archives!</a>
<ul  class="sub-menu">
	<li id="menu-item-31176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31176"><a href="http://themtnear.com/cart/">View Your Cart</a></li>
</ul>
</li>
<li id="menu-item-31041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31041"><a href="http://themtnear.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-31051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31051"><a href="http://themtnear.com/subscribe/">Subscribe Here</a></li>
<li id="menu-item-31001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31001"><a href="http://themtnear.com/contact/">Contact</a></li>
<li id="menu-item-31183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31183"><a href="http://themtnear.com/calendar-2/">Calendar</a></li>
</ul></div>																	</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-31303" class="post-31303 post type-post status-publish format-standard has-post-thumbnail hentry category-breakingnews category-community category-nederland tag-boulder-county tag-community-2 tag-nederland">
	
	
			<div class="featured-image">
							<a href="http://themtnear.com/wp-content/uploads/socks.jpg" class="image-popup"><img width="800" height="445" src="https://i2.wp.com/themtnear.com/wp-content/uploads/socks.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://i2.wp.com/themtnear.com/wp-content/uploads/socks.jpg?w=800 800w, https://i2.wp.com/themtnear.com/wp-content/uploads/socks.jpg?resize=300%2C167 300w, https://i2.wp.com/themtnear.com/wp-content/uploads/socks.jpg?resize=768%2C427 768w, https://i2.wp.com/themtnear.com/wp-content/uploads/socks.jpg?resize=240%2C134 240w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="31305" data-permalink="http://themtnear.com/2017/06/summer-visitors-appreciate-food-socks/socks/" data-orig-file="https://i2.wp.com/themtnear.com/wp-content/uploads/socks.jpg?fit=800%2C445" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="socks" data-image-description="" data-medium-file="https://i2.wp.com/themtnear.com/wp-content/uploads/socks.jpg?fit=300%2C167" data-large-file="https://i2.wp.com/themtnear.com/wp-content/uploads/socks.jpg?fit=800%2C445" /></a>
					</div>

			
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="http://themtnear.com/category/breakingnews/" style="background:#000000" rel="category tag">Breaking News</a>&nbsp;<a href="http://themtnear.com/category/community/" style="background:#dd3333" rel="category tag">Community News</a>&nbsp;<a href="http://themtnear.com/category/community/nederland/" style="background:#8224e3" rel="category tag">Nederland</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Summer visitors appreciate food, socks			</h1>
		</header>

		<div class="below-entry-meta">
		<span class="posted-on"><a href="http://themtnear.com/2017/06/summer-visitors-appreciate-food-socks/" title="19:03" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-06-28T19:03:17+00:00">June 28, 2017</time><time class="updated" datetime="2017-06-29T16:56:17+00:00">June 29, 2017</time></a></span>
		<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://themtnear.com/author/balawlor/" title="Barbara Lawlor">Barbara Lawlor</a></span></span>

		<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">239 Views</span></span>
		<span class="tag-links"><i class="fa fa-tags"></i><a href="http://themtnear.com/tags/boulder-county/" rel="tag">Boulder County</a>, <a href="http://themtnear.com/tags/community-2/" rel="tag">community</a>, <a href="http://themtnear.com/tags/nederland/" rel="tag">Nederland</a></span></div>
		<div class="entry-content clearfix">
			<p><strong>Barbara Lawlor<br />
Nederland</strong></p>
<p><span style="font-weight: 400;">They come from all over the country. They read about Nederland on the internet; they hear about Ned from others who have passed through town, looking for a home or just stopping for a while on their way to somewhere else.</span></p>
<p><span style="font-weight: 400;">Summer campers, homeless people, Grateful Dead followers and some young people out on their own, searching for their next step in life find themselves in one of the campsites around Nederland. Often, they have little money even though they are usually eager to work. They are grateful for the Sandwiches and Socks program at the Nederland Community Presbyterian Church on Thursdays, from 12 p.m. to 1 p.m.</span></p>
<p><span style="font-weight: 400;">Initiated by pastor Hansen Wendlandt three years ago and run by volunteers mostly from the Nederland Food Pantry, the free lunch and socks have welcomed hundreds of visitors who, not only have been fed, but have also been educated as to how to camp safely and what they can do to help keep the program going.</span></p>
<p><img data-attachment-id="31309" data-permalink="http://themtnear.com/2017/06/summer-visitors-appreciate-food-socks/sandwichwichs-irish-guy/" data-orig-file="https://i0.wp.com/themtnear.com/wp-content/uploads/sandwichwichs-irish-guy.jpg?fit=3529%2C3353" data-orig-size="3529,3353" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P510&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497486692&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sandwichwichs irish guy" data-image-description="" data-medium-file="https://i0.wp.com/themtnear.com/wp-content/uploads/sandwichwichs-irish-guy.jpg?fit=300%2C285" data-large-file="https://i0.wp.com/themtnear.com/wp-content/uploads/sandwichwichs-irish-guy.jpg?fit=800%2C760" class="alignleft size-medium wp-image-31309" src="https://i0.wp.com/themtnear.com/wp-content/uploads/sandwichwichs-irish-guy.jpg?resize=300%2C285" alt="" srcset="https://i0.wp.com/themtnear.com/wp-content/uploads/sandwichwichs-irish-guy.jpg?resize=300%2C285 300w, https://i0.wp.com/themtnear.com/wp-content/uploads/sandwichwichs-irish-guy.jpg?resize=768%2C730 768w, https://i0.wp.com/themtnear.com/wp-content/uploads/sandwichwichs-irish-guy.jpg?resize=1024%2C973 1024w, https://i0.wp.com/themtnear.com/wp-content/uploads/sandwichwichs-irish-guy.jpg?resize=240%2C228 240w, https://i0.wp.com/themtnear.com/wp-content/uploads/sandwichwichs-irish-guy.jpg?resize=189%2C180 189w, https://i0.wp.com/themtnear.com/wp-content/uploads/sandwichwichs-irish-guy.jpg?w=1600 1600w, https://i0.wp.com/themtnear.com/wp-content/uploads/sandwichwichs-irish-guy.jpg?w=2400 2400w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p><span style="font-weight: 400;">Last Thursday volunteer Dennis Whalen welcomed John McNew to the lunch and the men discovered they were both from Flint, Michigan. John told Dennis he came here six months ago to kill himself. He had lost everything due to family issues.</span></p>
<p><span style="font-weight: 400;">&#8220;I came to the mountains to take my life, but I speak the truth, the mountains gave me life. I went back to Michigan and met my wife and three months ago we bought an RV and came back to the serenity and peace I found here. We keep the campsite clean and we also clean up other campsites. The deputies have no problem with us.&#8221;</span></p>
<p><span style="font-weight: 400;">John says he is adamant about fire safety. He is looking for work in construction, landscaping, painting, wiring or plumbing. He says he will work, he will not beg and believes that statistically someone will soon say yes. </span></p>
<p><span style="font-weight: 400;">`</span> <span style="font-weight: 400;">Life wasn&#8217;t good back in Flint. John says he has so much lead in his body that metal detectors go off. &#8220;Yeah, they gave us all the water we needed, but we wanted them to fix the problem. The water is great here. So are the people and Colorado is the most beautiful state I&#8217;ve ever been in.</span></p>
<p><span style="font-weight: 400;">Steve Sullivan has returned to Nederland after 20 years. He formerly worked at the Top of the Square where Accounting Specialists now resides, and while he was here, he learned how to blow glass. Although he left for Baltimore where he had a glass blowing opportunity, he always knew he would return someday to Nederland.</span></p>
<p><span style="font-weight: 400;">&#8220;I used to have dreams about coming back here.&#8221;</span></p>
<p><span style="font-weight: 400;">His daughter is attending CU and his son came to snowboard and Steve arrived when this spring&#8217;s first big snowfall hit. He walked to Rainbow Lakes. He hopes to find a house by the fall.</span></p>
<p><span style="font-weight: 400;">Steve had not eaten for two days before he jumped into the sandwiches, tortillas and cheese, chili, Jello and cookies.</span></p>
<p><span style="font-weight: 400;">Pastor Hansen says the food was prepared by volunteers and was donated by the Ned Food Pantry, Lions Club grants, the Tebo Community Fund and the Mountain Forum for Peace.</span></p>
<p><span style="font-weight: 400;">A young couple from San Antonio, Texas, says they headed here for the three-day concert by the Dead. They listened to the music outside the stadium. They say they stayed in Denver for a while but found it too violent. They found Gordon&#8217;s Gulch on the map and the area looked small and quiet.</span></p>
<p><span style="font-weight: 400;">&#8221; Everyone has their own campsite and it is peaceful. We went to this church and were told about the free lunch.&#8221;</span></p>
<p><img data-attachment-id="31308" data-permalink="http://themtnear.com/2017/06/summer-visitors-appreciate-food-socks/sandwiches-steve_/" data-orig-file="https://i2.wp.com/themtnear.com/wp-content/uploads/sandwiches-steve_.jpg?fit=2348%2C2735" data-orig-size="2348,2735" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P510&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497487904&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sandwiches steve_" data-image-description="" data-medium-file="https://i2.wp.com/themtnear.com/wp-content/uploads/sandwiches-steve_.jpg?fit=258%2C300" data-large-file="https://i2.wp.com/themtnear.com/wp-content/uploads/sandwiches-steve_.jpg?fit=800%2C932" class="size-medium wp-image-31308 alignright" src="https://i2.wp.com/themtnear.com/wp-content/uploads/sandwiches-steve_.jpg?resize=258%2C300" alt="" srcset="https://i2.wp.com/themtnear.com/wp-content/uploads/sandwiches-steve_.jpg?resize=258%2C300 258w, https://i2.wp.com/themtnear.com/wp-content/uploads/sandwiches-steve_.jpg?resize=768%2C895 768w, https://i2.wp.com/themtnear.com/wp-content/uploads/sandwiches-steve_.jpg?resize=879%2C1024 879w, https://i2.wp.com/themtnear.com/wp-content/uploads/sandwiches-steve_.jpg?resize=240%2C280 240w, https://i2.wp.com/themtnear.com/wp-content/uploads/sandwiches-steve_.jpg?resize=155%2C180 155w, https://i2.wp.com/themtnear.com/wp-content/uploads/sandwiches-steve_.jpg?w=1600 1600w" sizes="(max-width: 258px) 100vw, 258px" data-recalc-dims="1" /></p>
<p><span style="font-weight: 400;">Daniel says he and Tora will be heading to California, to Venice, where they heard there are weed trimming jobs. After that, he is headed to Alaska, where he wants to be when the state is completely dark, without sunlight, and then to keep traveling.</span></p>
<p><span style="font-weight: 400;">About a dozen people sat in the NCPC garden, enjoying the newly blooming flowers and the great lunch provided with love by Nederland residents reaching out to those who are passing through, or possibly finding a home.</span></p>
<p>&nbsp;</p>
<p>(Originally published in the print version of The Mountain-Ear on June 22, 2017</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-43521995-31303-595625c14e776' data-src='//widgets.wp.com/likes/#blog_id=43521995&amp;post_id=31303&amp;origin=themtnear.com&amp;obj_id=43521995-31303-595625c14e776' data-name='like-post-frame-43521995-31303-595625c14e776'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>

			</div>

	</article>

			
		</div><!-- #content -->

		
			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="http://themtnear.com/2017/06/eight-is-enough/" rel="prev"><span class="meta-nav">&larr;</span> Eight is enough</a></li>
				<li class="next"><a href="http://themtnear.com/2017/06/boulder-county-enacting-stage-1-fire-restrictions/" rel="next">Boulder County enacting stage 1 fire restrictions <span class="meta-nav">&rarr;</span></a></li>
			</ul>
				
							<div class="author-box">
					<div class="author-img"><img alt='' src='http://2.gravatar.com/avatar/262517197e73c2276c60e84d337f916f?s=100&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/262517197e73c2276c60e84d337f916f?s=200&amp;d=identicon&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
					<div class="author-description-wrapper">
						<h4 class="author-name">Barbara Lawlor</h4>

						<p class="author-description">Barbara is a reporter for The Mountain-Ear.</p>
																	</div>
				</div>

			
			<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="http://themtnear.com/2017/06/summer-visitors-appreciate-food-socks/" data-text="Summer visitors appreciate food, socks" data-title="Tweet This"></div>
	<div id="facebook" data-url="http://themtnear.com/2017/06/summer-visitors-appreciate-food-socks/" data-text="Summer visitors appreciate food, socks" data-title="Like This"></div>
	<div id="googleplus" data-url="http://themtnear.com/2017/06/summer-visitors-appreciate-food-socks/" data-text="Summer visitors appreciate food, socks" data-title="+1 This"></div>
	<div id="pinterest" data-url="http://themtnear.com/2017/06/summer-visitors-appreciate-food-socks/" data-text="Summer visitors appreciate food, socks" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://themtnear.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
				pinterest: {
					description: 'Summer visitors appreciate food, socks',media: 'http://themtnear.com/wp-content/uploads/socks.jpg'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
	});
</script>

			

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="http://themtnear.com/2013/10/aspen-trees-come-and-gone/" title="Aspen Tree&#8217;s COME AND GONE">
						<img width="124" height="166" src="https://i1.wp.com/themtnear.com/wp-content/uploads/2013/10/mail.google.com_17.jpg?resize=124%2C166" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Aspen Trees 10/10/13" data-attachment-id="3875" data-permalink="http://themtnear.com/2013/10/aspen-trees-come-and-gone/mail-google-com-19/" data-orig-file="https://i1.wp.com/themtnear.com/wp-content/uploads/2013/10/mail.google.com_17.jpg?fit=124%2C166" data-orig-size="124,166" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Aspen Trees 10/10/13" data-image-description="&lt;p&gt;Aspen Trees 10/10/13&lt;/p&gt;
" data-medium-file="https://i1.wp.com/themtnear.com/wp-content/uploads/2013/10/mail.google.com_17.jpg?fit=124%2C166" data-large-file="https://i1.wp.com/themtnear.com/wp-content/uploads/2013/10/mail.google.com_17.jpg?fit=124%2C166" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://themtnear.com/2013/10/aspen-trees-come-and-gone/" rel="bookmark" title="Aspen Tree&#8217;s COME AND GONE">Aspen Tree&#8217;s COME AND GONE</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://themtnear.com/2013/10/aspen-trees-come-and-gone/" title="14:10" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-10-10T14:10:24+00:00">October 10, 2013</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://themtnear.com/author/bhardt/" title="Barbara Hardt">Barbara Hardt</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Aspen Tree&#8217;s COME AND GONE</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="http://themtnear.com/2017/03/hard-district-activities-prohibited/" title="HARD District activities prohibited">
						<img width="390" height="200" src="https://i1.wp.com/themtnear.com/wp-content/uploads/black-hawk.gif?resize=390%2C200" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="27981" data-permalink="http://themtnear.com/2016/11/2017-budget-expenditures-exceed-revenue/black-hawk-6/" data-orig-file="https://i1.wp.com/themtnear.com/wp-content/uploads/black-hawk.gif?fit=470%2C200" data-orig-size="470,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black-hawk" data-image-description="" data-medium-file="https://i1.wp.com/themtnear.com/wp-content/uploads/black-hawk.gif?fit=300%2C128" data-large-file="https://i1.wp.com/themtnear.com/wp-content/uploads/black-hawk.gif?fit=470%2C200" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://themtnear.com/2017/03/hard-district-activities-prohibited/" rel="bookmark" title="HARD District activities prohibited">HARD District activities prohibited</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://themtnear.com/2017/03/hard-district-activities-prohibited/" title="19:00" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-03-05T19:00:16+00:00">March 5, 2017</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://themtnear.com/author/jscarffe/" title="John Scarffe">John Scarffe</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on HARD District activities prohibited</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="http://themtnear.com/2012/10/smiles-all-around/" title="Smiles all around">
						<img width="390" height="205" src="https://i1.wp.com/themtnear.com/wp-content/uploads/2012/10/alpaca.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i1.wp.com/themtnear.com/wp-content/uploads/2012/10/alpaca.jpg?zoom=2&amp;resize=390%2C205 780w, https://i1.wp.com/themtnear.com/wp-content/uploads/2012/10/alpaca.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="1228" data-permalink="http://themtnear.com/2012/10/smiles-all-around/alpaca/" data-orig-file="https://i1.wp.com/themtnear.com/wp-content/uploads/2012/10/alpaca.jpg?fit=1200%2C746" data-orig-size="1200,746" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX L120&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;-62169984000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="alpaca" data-image-description="" data-medium-file="https://i1.wp.com/themtnear.com/wp-content/uploads/2012/10/alpaca.jpg?fit=300%2C186" data-large-file="https://i1.wp.com/themtnear.com/wp-content/uploads/2012/10/alpaca.jpg?fit=800%2C497" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://themtnear.com/2012/10/smiles-all-around/" rel="bookmark" title="Smiles all around">Smiles all around</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://themtnear.com/2012/10/smiles-all-around/" title="18:01" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-10-09T18:01:36+00:00">October 9, 2012</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://themtnear.com/author/bhardt/" title="Barbara Hardt">Barbara Hardt</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Smiles all around</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
	
</div><!--/.post-related-->

		
		
	</div><!-- #primary -->

	
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->

	
			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<div class="footer-socket-right-section">
							
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/search/top/?q=the%20mountain-ear" ><i class="fa fa-facebook"></i></a></li><li><a href="http://@mountainear1977" ><i class="fa fa-twitter"></i></a></li><li><a href="http://Barbara%20Hardt" ><i class="fa fa-google-plus"></i></a></li><li><a href="http://hardtscontent" ><i class="fa fa-instagram"></i></a></li><li><a href="http://Barbara%20Hardt" ><i class="fa fa-linkedin"></i></a></li>				</ul>
	</div><!-- .social-links -->
	
							<nav class="footer-menu clearfix">
								<div class="menu-secondheader-container"><ul id="menu-secondheader" class="menu"><li id="menu-item-31068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31068"><a href="http://themtnear.com/">Home</a></li>
<li id="menu-item-31073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31073"><a href="http://themtnear.com/astrology/">Astrology</a></li>
<li id="menu-item-31070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31070"><a href="http://themtnear.com/calendar-3/">Calendar</a></li>
<li id="menu-item-31074" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31074"><a href="http://themtnear.com/category/community/">Community News</a></li>
<li id="menu-item-31075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31075"><a href="http://themtnear.com/category/community/nederland/">Nederland</a></li>
<li id="menu-item-31076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="http://themtnear.com/category/community/gilpin-county/">Gilpin County</a></li>
<li id="menu-item-31077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31077"><a href="http://themtnear.com/category/community/boulder-county/">Boulder County</a></li>
<li id="menu-item-31080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="http://themtnear.com/category/mountain-music-art/">Entertainment</a></li>
<li id="menu-item-31078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="http://themtnear.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-31079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="http://themtnear.com/category/nederland-govt/">Nederland</a></li>
<li id="menu-item-31072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31072"><a href="http://themtnear.com/weather/">Weather</a></li>
<li id="menu-item-31069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31069"><a href="http://themtnear.com/the-mountain-ear-archives/">Archives</a></li>
<li id="menu-item-31071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31071"><a href="http://themtnear.com/contact/">Contact</a></li>
</ul></div>							</nav>
						</div>

						<div class="footer-socket-left-section">
							<div class="copyright"></div>						</div>
					</div>

				</div>
			</div>
		</footer>

					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
		
	</div><!-- #page -->
	<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://themtnear.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/06\/summer-visitors-appreciate-food-socks\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/themtnear.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//themtnear.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='//themtnear.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//themtnear.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/06\/summer-visitors-appreciate-food-socks\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//themtnear.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/06\/summer-visitors-appreciate-food-socks\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_23321cb9068c821684bb4700b1568b47"};
/* ]]> */
</script>
<script type='text/javascript' src='//themtnear.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"http:\/\/themtnear.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"up","breaking_news_duration":"10000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"4113e854a2","ajax_url":"http:\/\/themtnear.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://themtnear.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/themtnear.com\/wp-admin\/admin-ajax.php","nonce":"4d9fa361e2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/themtnear.com\/wp-login.php?redirect_to=http%3A%2F%2Fthemtnear.com%2F2017%2F06%2Fsummer-visitors-appreciate-food-socks%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.0'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.0'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=5.0'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.0'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'43521995',post:'31303',tz:'-6',srv:'themtnear.com'} ]);
	_stq.push([ 'clickTrackerInit', '43521995', '31303' ]);
</script>
</body>
</html>
