<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0" />
<title>  Living lightly – save energy and money | The Mountain-Ear</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://themtnear.com/wp-content/themes/publisher/style.css" />
<link rel="alternate" type="application/rss+xml" title="The Mountain-Ear RSS Feed" href="http://themtnear.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Mountain-Ear Atom Feed" href="http://themtnear.com/feed/atom/" />
<link rel="pingback" href="http://themtnear.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="http://themtnear.com/wp-content/themes/publisher/colors/default.css" />
<link rel="stylesheet" type="text/css" href="http://themtnear.com/wp-content/themes/publisher/custom.css" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="googlee88dbb93b92b790b" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain-Ear &raquo; Feed" href="http://themtnear.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mountain-Ear &raquo; Comments Feed" href="http://themtnear.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/themtnear.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home4/wwwthemt/public_html/wp-content/themes/publisher/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//themtnear.com/wp-content/plugins/all-in-one-event-calendar/cache/42ea68c2_ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://themtnear.com/wp-content/themes/publisher/functions/shortcodes/shortcodes.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='http://themtnear.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://themtnear.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='http://themtnear.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://themtnear.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://themtnear.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='http://themtnear.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='http://themtnear.com/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css?ver=4.7.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://themtnear.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://themtnear.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://themtnear.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://themtnear.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://themtnear.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://themtnear.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://themtnear.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='eppcf_css-css'  href='http://themtnear.com/wp-content/plugins/easy-paypal-custom-fields/css/paypal.css?ver=4.7.4' type='text/css' media='all' />
<script type="text/javascript">if (typeof(window.WPBDP) == "undefined") WPBDP = {};if (typeof(WPBDP.ratings) == "undefined") WPBDP.ratings = {};WPBDP.ratings._config = {number: 5, path: "http://themtnear.com/wp-content/plugins/business-directory-ratings/resources/jquery.raty-2.4.5/img/", ajaxurl: "http://themtnear.com/wp-admin/admin-ajax.php", hints:[]};WPBDP.ratings._config.hints.push("Awful");WPBDP.ratings._config.hints.push("Bad");WPBDP.ratings._config.hints.push("Average");WPBDP.ratings._config.hints.push("Good");WPBDP.ratings._config.hints.push("Awesome");</script><script type='text/javascript' src='http://themtnear.com/wp-content/themes/publisher/includes/js/jquery.min.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://themtnear.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"http:\/\/themtnear.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"","redirect_to_checkout":"0","checkout_page":"http:\/\/themtnear.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.7.7'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/themtnear.com\/wp-admin\/admin-ajax.php","ajax_nonce":"cd1247c8d6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js?ver=4.0.10'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/publisher/functions/shortcodes/shortcodes.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/publisher/includes/js/jquery.jcarousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/publisher/includes/js/superfish.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/publisher/includes/js/custom.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/publisher/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script>
<link rel='https://api.w.org/' href='http://themtnear.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://themtnear.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://themtnear.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='TECH TRENDS: Phishing Expeditions' href='http://themtnear.com/2017/04/tech-trends-phishing-expeditions/' />
<link rel='next' title='Bobcat Ridge affordable homes face steeplechase' href='http://themtnear.com/2017/04/bobcat-ridge-affordable-homes-face-steeplechase-2/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://themtnear.com/?p=30670' />
<link rel="alternate" type="application/json+oembed" href="http://themtnear.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemtnear.com%2F2017%2F04%2Fliving-lightly-save-energy-and-money%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://themtnear.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemtnear.com%2F2017%2F04%2Fliving-lightly-save-energy-and-money%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://themtnear.com/wp-admin/admin-ajax.php',
   nonce : '31159cec8c'
 };
</script>
<meta name="generator" content="Easy Digital Downloads v2.7.7" />

		<link href="http://fonts.googleapis.com/css?family=Oswald" rel="stylesheet" type="text/css" />
		<link rel="stylesheet" type="text/css" href="http://themtnear.com/wp-content/plugins/paid-downloads/css/style.css?ver=3.15" media="screen" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://themtnear.com/wp-content/themes/publisher/images/favicon.png" /><!-- Custom Styling -->
<style type="text/css">
body { }
#ip_user { display: none; }

.snow_report caption { font-weight: bold; font-size:16pt;}
.snow_report th { font-weight:bold;}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="canonical" href="http://themtnear.com/2017/04/living-lightly-save-energy-and-money/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Living lightly – save energy and money" />
<meta property="og:url" content="http://themtnear.com/2017/04/living-lightly-save-energy-and-money/" />
<meta property="og:description" content="&nbsp; By Irene Shonle April is the month of Earth Day – a month in which many people look to figure out ways to lighten their footprint on the planet. We can do this in many ways, including lookin…" />
<meta property="article:published_time" content="2017-04-26T19:35:48+00:00" />
<meta property="article:modified_time" content="2017-04-26T19:35:48+00:00" />
<meta property="og:site_name" content="The Mountain-Ear" />
<meta property="og:image" content="https://i1.wp.com/themtnear.com/wp-content/uploads/Ground-mount-solar-HW-Jones.jpg?fit=1021%2C744" />
<meta property="og:image:width" content="1021" />
<meta property="og:image:height" content="744" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Publisher1977" />
<meta name="twitter:image" content="https://i1.wp.com/themtnear.com/wp-content/uploads/Ground-mount-solar-HW-Jones.jpg?fit=1021%2C744&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mountainear1977" />
<link rel="stylesheet" href="http://themtnear.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
#header {
	height: 155px;
}

.sideitem {
	width: 100%;
	text-align: center;
	margin: 0 auto;
}

.header-ad {
	display: inline-block;
}

#oio-banner-1 {
	float: right;
}

.wp_wunderground caption {
	width: 100%;
	margin: 0 auto;
}		</style>
	<!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google Analytics


	-->

<script type="text/javascript">
	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-20101808-20']);
	  _gaq.push(['_trackPageview']);
	
	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	</script><script type="text/javascript">
	jQuery(document).ready(function() {
	    jQuery('#mycarousel').jcarousel({
		    visible: 3,
		    scroll: 3
	    });
	});
</script>
</head>
<body class="post-template-default single single-post postid-30670 single-format-standard custom-background unknown wpbdp-with-button-styles">

	<div id="wrapper">
	
		<div class="inner-wrap">
		
			<div id="header">
									<a href="http://themtnear.com"><img src="http://themtnear.com/wp-content/uploads/2014/05/MtnEarOnlineLogo.png" alt="The Mountain-Ear" id="logo"/></a><style type="text/css">
#oio-banner-1 { max-width: 600px !important; margin: 0 auto !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 23.333% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.thecaribouroom.com/" title="www.thecaribouroom.com"><img src="http://themtnear.com/wp-content/uploads/webadApril3.jpg" width="600" height="140" border="0" alt="www.thecaribouroom.com" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="600px"};})();
</script>
								
								<div class="clear"></div>
			</div><!-- #header -->
	
		    <div id="primary-nav">
			    <ul id="primary-navigation" class="nav"><li id="menu-item-5432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5432"><a href="http://themtnear.com/">Front Page</a></li>
<li id="menu-item-5722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5722"><a href="http://themtnear.com/category/community/">Community News</a>
<ul class="sub-menu">
	<li id="menu-item-5728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5728"><a href="http://themtnear.com/category/community/nederland/">Nederland</a></li>
	<li id="menu-item-5725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5725"><a href="http://themtnear.com/category/community/gilpin-county/">Gilpin County</a></li>
	<li id="menu-item-5724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5724"><a href="http://themtnear.com/category/community/boulder-county/">Boulder County</a></li>
	<li id="menu-item-5723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5723"><a href="http://themtnear.com/category/community/black-hawk/">Black Hawk</a></li>
	<li id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="http://themtnear.com/category/community/jamestown/">Jamestown</a></li>
	<li id="menu-item-5727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5727"><a href="http://themtnear.com/category/community/lyons/">Lyons</a></li>
</ul>
</li>
<li id="menu-item-5752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5752"><a href="http://themtnear.com/calendar/">Peak Calendar</a></li>
<li id="menu-item-1130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1130"><a href="http://themtnear.com/business-directory/">Business Directory</a></li>
<li id="menu-item-7700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7700"><a href="http://themtnear.com/classifieds/">Classifieds</a></li>
<li id="menu-item-1979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979"><a href="http://themtnear.com/advertise/">Advertise</a></li>
<li id="menu-item-2094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2094"><a href="http://themtnear.com/subscribe/">Subscribe</a></li>
<li id="menu-item-5438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5438"><a href="http://themtnear.com/the-mountain-ear-archives/">Archives</a></li>
</ul>			</div><!-- #primary-nav -->
							
			<div id="secondary-nav">
				<ul id="secondary-navigation" class="nav"><li id="menu-item-5483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5483"><a href="http://themtnear.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5484"><a href="http://themtnear.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-5485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5485"><a href="http://themtnear.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-5486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5486"><a href="http://themtnear.com/category/opinion/nedermayorblog/">NederMayor blog</a></li>
</ul>
</li>
<li id="menu-item-5489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5489"><a href="http://themtnear.com/category/govt/">Town Hall</a>
<ul class="sub-menu">
	<li id="menu-item-5492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5492"><a href="http://themtnear.com/category/govt/nederland-govt/">Nederland</a></li>
	<li id="menu-item-5491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5491"><a href="http://themtnear.com/category/govt/gilpin-county-govt/">Gilpin County</a></li>
	<li id="menu-item-5490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5490"><a href="http://themtnear.com/category/govt/boulder-county-govt/">Boulder County</a></li>
	<li id="menu-item-7448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="http://themtnear.com/category/govt/fire-departments/">Fire Departments</a></li>
</ul>
</li>
<li id="menu-item-5468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5468"><a href="http://themtnear.com/category/local-business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-5469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5469"><a href="http://themtnear.com/category/local-business/businesses/">Local Business</a></li>
	<li id="menu-item-5470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5470"><a href="http://themtnear.com/category/local-business/organizations/">Organizations</a></li>
	<li id="menu-item-5487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5487"><a href="http://themtnear.com/category/local-business/science-and-tech/">Science &#038; Tech</a></li>
	<li id="menu-item-5471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5471"><a href="http://themtnear.com/category/local-business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-5476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5476"><a href="http://themtnear.com/category/mountain-music-art/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5509"><a href="http://themtnear.com/category/mountain-music-art/read-in-ned/">Read in Ned</a></li>
	<li id="menu-item-5478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5478"><a href="http://themtnear.com/category/mountain-music-art/music-2/">Music &#038; Events</a></li>
	<li id="menu-item-5477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5477"><a href="http://themtnear.com/category/mountain-music-art/arts-mountain-music-art/">Arts</a></li>
	<li id="menu-item-5709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5709"><a href="http://themtnear.com/category/mountain-music-art/mountain-spirit-astrology/">Mountain Spirit Astrology</a></li>
	<li id="menu-item-5479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5479"><a href="http://themtnear.com/category/mountain-music-art/photosubmissions/">WildSide Photography</a></li>
</ul>
</li>
<li id="menu-item-5480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5480"><a href="http://themtnear.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-7388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7388"><a href="http://themtnear.com/category/lifestyle/senior-scene/">Senior Scene column</a></li>
	<li id="menu-item-5493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5493"><a href="http://themtnear.com/category/lifestyle/pet-blog/">Mountain Critter blog</a></li>
	<li id="menu-item-17318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17318"><a href="http://themtnear.com/category/lifestyle/diversions/">Diversions</a></li>
	<li id="menu-item-7435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7435"><a href="http://themtnear.com/category/lifestyle/nedsustainable/">NedSustainable</a></li>
	<li id="menu-item-15204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15204"><a href="http://themtnear.com/category/lifestyle/climate-conversations/">Climate Conversations</a></li>
	<li id="menu-item-7471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7471"><a href="http://themtnear.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li>
</ul>
</li>
<li id="menu-item-7436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7436"><a href="http://themtnear.com/category/nature/">Nature</a>
<ul class="sub-menu">
	<li id="menu-item-5482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5482"><a href="http://themtnear.com/category/nature/recreation/">Recreation</a></li>
	<li id="menu-item-5481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5481"><a href="http://themtnear.com/category/nature/fuel-reduction-projects/">Fuel Reduction Projects</a></li>
</ul>
</li>
<li id="menu-item-7434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="http://themtnear.com/category/schools/">Schools &#038; Kids</a>
<ul class="sub-menu">
	<li id="menu-item-5488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5488"><a href="http://themtnear.com/category/schools/all-sports/">Sports</a></li>
	<li id="menu-item-7439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="http://themtnear.com/category/schools/preschool/">Preschool</a></li>
</ul>
</li>
<li id="menu-item-5701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5701"><a href="http://themtnear.com/category/milestones/">Milestones</a>
<ul class="sub-menu">
	<li id="menu-item-5703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5703"><a href="http://themtnear.com/category/milestones/births/">Births</a></li>
	<li id="menu-item-5704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5704"><a href="http://themtnear.com/category/milestones/engagements/">Engagements</a></li>
	<li id="menu-item-5706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5706"><a href="http://themtnear.com/category/milestones/weddings/">Weddings</a></li>
	<li id="menu-item-5702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702"><a href="http://themtnear.com/category/milestones/anniversaries/">Anniversaries</a></li>
</ul>
</li>
<li id="menu-item-5705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5705"><a href="http://themtnear.com/category/milestones/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-24872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24872"><a href="http://themtnear.com/submit-an-obituary-2/">Submit an Obituary</a></li>
</ul>
</li>
</ul>			</div><!-- #secondary-nav -->
						
			<div id="container">
        
        <div id="content">
        
            <div id="breadcrumbs">
		
					<a href="http://themtnear.com">The Mountain-Ear</a> 
				
									<a href="http://themtnear.com/category/community/">Community News</a> Living lightly – save energy and money				
						
						
	
</div><!-- #breadcrumbs -->
		 	<div id="post-30670" class="post-30670 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-boulder-county tag-featured tag-nederland">
		 	
				<h1 class="entry-title">Living lightly – save energy and money</h1>
		
				<div class="entry-meta">
					<a href="http://themtnear.com/author/mtnearstaff/" title="Posts by Staff Writer" rel="author">Staff Writer</a> &middot; Apr 26th, 2017 &middot; <span>Comments Off<span class="screen-reader-text"> on Living lightly – save energy and money</span></span>				</div><!-- .entry-meta -->
				
			   	<div class="entry-content">
						   	
		            <p>&nbsp;</p>
<p><strong>By Irene Shonle</strong></p>
<p>April is the month of Earth Day – a month in which many people look to figure out ways to lighten their footprint on the planet.</p>
<p><span style="font-weight: 400;">We can do this in many ways, including looking at our transportation habits.  While many of us can’t avoid a long commute to the flatlands, there are several things to consider here. Is it possible to carpool? Can you do errands while you are already off the mountain?  Does your car get relatively high miles per gallon?  Are your tires properly inflated? Are you up to date on maintenance, or are you ignoring the check engine light? Some maintenance fixes can actually affect gas mileage more than you’d think.</span></p>
<p><span style="font-weight: 400;">What about flying? Of course you need to fly sometimes, but consider whether a “staycation” or a driving trip might satisfy vacation needs – we have so many wonderful places to explore that are close by. If you do fly, and like most of us, have to take the economy class, you can at least be happy that being packed in like sardines reduces the per-person carbon emission.</span></p>
<p><span style="font-weight: 400;">Diet can also play a role. New research is showing that lamb, beef and dairy have some of the highest environmental footprints. Buying locally grown food can reduce the carbon footprint for transportation. Growing your own greens can help even more (there are still spaces in our community garden if you can’t grow at your house.)  Eat fewer processed foods, since the processing increases the footprint.</span></p>
<p><span style="font-weight: 400;">In your house, there are many options.  Some cost more money and time, like adding solar panels to your roof, or insulating your walls (and especially your roof) more.  Others cost very little money, and while they seem so simple and easy to fix, many of us tolerate these “egregious energy violations.” </span></p>
<p><span style="font-weight: 400;">For example, do you still have a shower head that uses more than 2.5 gallons per minute?  You can check this by placing a five gallon bucket in your tub and timing the output for a minute.  Newer low-flow shower heads manage to have a strong spray yet save both water (another precious resource) and hot water. Another example is windows. There are still enough old-stock houses up here with single-pane windows, which not only waste heat, but make occupants much more uncomfortable. If you can’t afford to replace windows, there are kits you can use to apply plastic film over the windows to approximate a double pane.  A final example is having dirty furnace filters.  A dirty furnace filter can greatly reduce the efficiency of a furnace, and should be replaced every one to three months during the heating season.</span></p>
<p><span style="font-weight: 400;">If you’d like to learn more about the latest solar options for your house, more energy-saving tips, or get updated on the latest on climate change, please come to our free Living Lightly workshop on April 17</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> to kick off Earth Week (6:30 pm at the Extension Office/Exhibit Barn, 230 Norton Drive).  Cary Weiner, our CSU Energy Specialist, will be there as well as Carolyn Collins Petersen, who is fresh off the Climate Reality Project Training.  RSVPs are REQUIRED (303-582-9106) by April 13</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;">, class subject to cancellation if we don’t meet our minimum. </span></p>
<p>The CSU Gilpin County Extension Office is located at the Exhibit Barn, 230 Norton Drive, Black Hawk, CO 80422, 303-582-9106, www.gilpin.extension.colostate.edu. Colorado State University Extension provides unbiased, research-based information about, horticulture, natural resources, and 4-H youth development. Colorado State University Extension is dedicated to serving all people on an equal and nondiscriminatory basis.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-30670" class="share-facebook sd-button share-icon" href="http://themtnear.com/2017/04/living-lightly-save-energy-and-money/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-30670" class="share-twitter sd-button share-icon" href="http://themtnear.com/2017/04/living-lightly-save-energy-and-money/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-30670" class="share-google-plus-1 sd-button share-icon" href="http://themtnear.com/2017/04/living-lightly-save-energy-and-money/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://themtnear.com/2017/04/living-lightly-save-energy-and-money/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-30670" class="share-pinterest sd-button share-icon" href="http://themtnear.com/2017/04/living-lightly-save-energy-and-money/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://themtnear.com/2017/04/living-lightly-save-energy-and-money/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://themtnear.com/2017/04/living-lightly-save-energy-and-money/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-30670" class="share-linkedin sd-button share-icon" href="http://themtnear.com/2017/04/living-lightly-save-energy-and-money/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://themtnear.com/2017/04/living-lightly-save-energy-and-money/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://themtnear.com/2017/04/living-lightly-save-energy-and-money/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-43521995-30670-590249132db24' data-src='//widgets.wp.com/likes/#blog_id=43521995&amp;post_id=30670&amp;origin=themtnear.com&amp;obj_id=43521995-30670-590249132db24' data-name='like-post-frame-43521995-30670-590249132db24'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>														    	
			    	<div class="clear"></div>
					<div class="entry-tags"><span>Tags:</span>&nbsp;<a href="http://themtnear.com/tags/boulder-county/" rel="tag">Boulder County</a>, <a href="http://themtnear.com/tags/featured/" rel="tag">Featured</a>, <a href="http://themtnear.com/tags/nederland/" rel="tag">Nederland</a></div>								  	</div><!-- .entry-content -->
			  	
		  	</div><!-- #post-30670 -->
		  	
		  	<div class="clear"></div>

            	            <div class="authorbox">
	                <p><img alt='' src='http://0.gravatar.com/avatar/03725751d3ae8390a83326f62ef75046?s=48&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/03725751d3ae8390a83326f62ef75046?s=96&amp;d=identicon&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />	                    <strong><a href="http://themtnear.com/author/mtnearstaff/" title="Posts by Staff Writer" rel="author">Staff Writer</a></strong><br />
	                    </p>
	                <div class="clear"></div>
	            </div><!-- .authorbox-->
            			
	    			  		
<!-- BEGIN #comments -->
<div id="comments">
		
		<p class="nocomments">Comments are closed.</p>
		
		
<!-- #comments -->
</div> 	
		  	
	  	</div><!-- #content -->
	  	
	
<div id="sidebar" name="http://themtnear.com/wp-content/themes/publisher">
	<div id="oio-widget-6" class="widget oio"><h3 class="widget-title"><span>Support Local:</span></h3><style type="text/css">
#oio-banner-2 { max-width: 280px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 107.142% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="javascript://" title=""><img src="http://themtnear.com/wp-content/uploads/Firewebad.jpg" width="280" height="300" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="280px"};})();
</script>
</div><div id="oio-widget-8" class="widget oio"><h3 class="widget-title"><span>Support Local:</span></h3><style type="text/css">
#oio-banner-4 { max-width: 280px !important; margin: 0 auto !important; }
#oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 67.857% !important; }
#oio-banner-4 .oio-last-col { margin-right: 0 !important; }
#oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="javascript://" title=""><img src="http://themtnear.com/wp-content/uploads/ddweb.jpg" width="280" height="190" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="280px"};})();
</script>
</div><div id="wpbdp_randomlistingswidget-2" class="widget widget_wpbdp_randomlistingswidget"><h3 class="widget-title"><span>Business Directory</span></h3><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="http://themtnear.com/business-directory/28650/a-c-plumbing">A-C Plumbing</a></li><li><a class="listing-title" href="http://themtnear.com/business-directory/3093/remax-alliance-nederland">RE/MAX Alliance Nederland</a></li><li><a class="listing-title" href="http://themtnear.com/business-directory/3066/mountain-peoples-coop">Mountain People&#8217;s Coop</a></li><li><a class="listing-title" href="http://themtnear.com/business-directory/5565/airturn">AirTurn</a></li><li><a class="listing-title" href="http://themtnear.com/business-directory/3026/birdwood-lodge">Birdwood Lodge</a></li></ul></div><div id="awpcp-latest-ads-3" class="widget widget_awpcp-latest-ads"><h3 class="widget-title"><span>Latest Ads</span></h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=540">1993 Holiday Rambler - Self contained RV for sale</a></div> <div class="awpcp-listings-widget-item-excerpt">PRICE REDUCED!! 1993 Holiday Rambler Motor Home fo...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=540">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=551">CNC Machinist</a></div> <div class="awpcp-listings-widget-item-excerpt">Rock Polymers LLC/Buffalo Wire Works manufacturers...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=551">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=422">D&D Logging & Chipping</a></div> <div class="awpcp-listings-widget-item-excerpt">D&amp;D Logging &amp; Chipping 
All phases of tre...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=422">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=549">Full-time and part-time Police Officer position(s available</a></div> <div class="awpcp-listings-widget-item-excerpt">The Town of Nederland, Nederland Police Department...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=549">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=543">Simple Bee House Cleaning Services</a></div> <div class="awpcp-listings-widget-item-excerpt">• Residential house cleaning on a regular or as-ne...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=543">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=532">HIGH TIMBER MOUNTAIN TREE SERVICES</a></div> <div class="awpcp-listings-widget-item-excerpt">HIGH TIMBER MOUNTAIN TREE SERVICES
**Fire Mitigat...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=532">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=485">BRIGHTWOOD MUSIC offers  MUSIC LESSONS 7 DAYS a WEEK!</a></div> <div class="awpcp-listings-widget-item-excerpt">BRIGHTWOOD MUSIC offers 
MUSIC LESSONS 7 DAYS a W...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=485">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=482">Commercial, studio or office space available for rent</a></div> <div class="awpcp-listings-widget-item-excerpt">Commercial, studio or professional office space av...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=482">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=481">For Rent</a></div> <div class="awpcp-listings-widget-item-excerpt">3,200 sq. ft. commercial shop space for rent. Grea...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=481">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=480">BLACK HAWK SELF STORAGE</a></div> <div class="awpcp-listings-widget-item-excerpt">BLACK HAWK SELF STORAGE
26 Jankowski Dr. Approx. ...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=480">[Read more]</a></div></div></li></ul></div><div id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/The-Mountain-Ear/254365715663" data-width="300"  data-height="260" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/The-Mountain-Ear/254365715663"><a href="https://www.facebook.com/pages/The-Mountain-Ear/254365715663"></a></blockquote></div>
		</div>
		</div><div id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title"><span>Top Posts &amp; Pages</span></h3><ul>				<li>
										<a href="http://themtnear.com/2017/04/it-was-meant-to-be-say-new-business-owners/" class="bump-view" data-bump-view="tp">
						&quot;It was meant to be&quot; say new business owners					</a>
									</li>
							<li>
										<a href="http://themtnear.com/2017/04/three-people-murdered-in-coal-creek-canyon/" class="bump-view" data-bump-view="tp">
						UPDATED: Three people murdered in Coal Creek Canyon					</a>
									</li>
							<li>
										<a href="http://themtnear.com/2017/04/everything-comes-full-circle/" class="bump-view" data-bump-view="tp">
						Everything comes full circle					</a>
									</li>
							<li>
										<a href="http://themtnear.com/2017/04/living-lightly-save-energy-and-money/" class="bump-view" data-bump-view="tp">
						Living lightly – save energy and money					</a>
									</li>
							<li>
										<a href="http://themtnear.com/2017/04/nederland-police-reports-4/" class="bump-view" data-bump-view="tp">
						Nederland Police Reports					</a>
									</li>
							<li>
										<a href="http://themtnear.com/classifieds/" class="bump-view" data-bump-view="tp">
						Classifieds					</a>
									</li>
							<li>
										<a href="http://themtnear.com/2017/03/bvsd-superintendent-messinger-put-on-administrative-leave/" class="bump-view" data-bump-view="tp">
						BVSD Superintendent Messinger put on administrative leave					</a>
									</li>
							<li>
										<a href="http://themtnear.com/classifieds/show-ad/" class="bump-view" data-bump-view="tp">
						Show Ad					</a>
									</li>
							<li>
										<a href="http://themtnear.com/2017/04/bobcat-ridge-affordable-homes-face-steeplechase-2/" class="bump-view" data-bump-view="tp">
						Bobcat Ridge affordable homes face steeplechase					</a>
									</li>
							<li>
										<a href="http://themtnear.com/2017/04/suspected-nederland-bombers-trial-delayed-to-july/" class="bump-view" data-bump-view="tp">
						Suspected Nederland bomber&#039;s Trial delayed to July					</a>
									</li>
			</ul></div></div><!-- #sidebar -->
			</div><!-- #container -->
			<div class="clear"></div>
		</div><!-- .inner-wrap -->

		<div id="footer">
				
						
				<div class="footer-widgets">
						<div id="footer-widget-1">
							<div id="oio-widget-5" class="widget footer-widget clear oio"><style type="text/css">
#oio-banner-7 { width: 920px !important; }
#oio-banner-7 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 16.304% !important; }
#oio-banner-7 .oio-last-col { margin-right: 0 !important; }
#oio-banner-7 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-7">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="javascript://" title=""><img src="http://themtnear.com/wp-content/uploads/Remaxweb-1.png" width="920" height="150" border="0" alt="" /></a></li>
</ul>
</div>						</div><!-- #footer-widget-1 -->
						<div id="footer-widget-2">
													</div><!-- #footer-widget-2 -->
						<div id="footer-widget-3">
													</div><!-- #footer-widget-3 -->
						<div id="footer-widget-4">
	                        						</div><!-- #footer-widget-4 -->
						<div id="footer-widget-5">
	                        						</div><!-- #footer-widget-5 -->						
						<div class="clear"></div>
				</div><!-- #footer-widgets -->	

									
			<div class="copyright">	
				<div class="left">
					&copy; 2017 <a href="http://themtnear.com" title="Newspaper, Nederland, Gilpin County, Allenspark, Gold Hill, Ward, Peacefull Valley, Colorado" rel="home">The Mountain-Ear</a>. All rights reserved.
				</div><!-- .left -->
				<div class="right">
					<a href="http://themtnear.com/advertise/">Click Here for Advertising Information</a>. Managed by The Mountain-Ear webmaster.				</div><!-- .right -->
				<div class="clear"></div>
			</div><!-- .copyright -->
			
		</div><!-- #footer -->
		
		<div class="clear"></div>

	</div> <!-- #wrapper -->
	<style type="text/css"></style>	<div style="display:none">
	<div class="grofile-hash-map-03725751d3ae8390a83326f62ef75046">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/themtnear.com\/2017\/04\/living-lightly-save-energy-and-money\/":30670};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/living-lightly-save-energy-and-money/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://themtnear.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"http:\/\/themtnear.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=4.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://themtnear.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://themtnear.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'43521995',post:'30670',tz:'-6',srv:'themtnear.com'} ]);
	_stq.push([ 'clickTrackerInit', '43521995', '30670' ]);
</script>
</body>
</html>