<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0" />
<title>  Alpine girls take second | The Mountain-Ear</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://themtnear.com/wp-content/themes/publisher/style.css" />
<link rel="alternate" type="application/rss+xml" title="The Mountain-Ear RSS Feed" href="http://themtnear.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Mountain-Ear Atom Feed" href="http://themtnear.com/feed/atom/" />
<link rel="pingback" href="http://themtnear.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="http://themtnear.com/wp-content/themes/publisher/colors/default.css" />
<link rel="stylesheet" type="text/css" href="http://themtnear.com/wp-content/themes/publisher/custom.css" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="googlee88dbb93b92b790b" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain-Ear &raquo; Feed" href="http://themtnear.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mountain-Ear &raquo; Comments Feed" href="http://themtnear.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mountain-Ear &raquo; Alpine girls take second Comments Feed" href="http://themtnear.com/2017/01/alpine-girls-take-second/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/themtnear.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home4/wwwthemt/public_html/wp-content/themes/publisher/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//themtnear.com/wp-content/plugins/all-in-one-event-calendar/cache/2b2110a8_ai1ec_parsed_css.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://themtnear.com/wp-content/themes/publisher/functions/shortcodes/shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='http://themtnear.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://themtnear.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='http://themtnear.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://themtnear.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://themtnear.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://themtnear.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://themtnear.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://themtnear.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://themtnear.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://themtnear.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://themtnear.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://themtnear.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='eppcf_css-css'  href='http://themtnear.com/wp-content/plugins/easy-paypal-custom-fields/css/paypal.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/publisher/includes/js/jquery.min.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://themtnear.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"http:\/\/themtnear.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","ajax_loader":"\/wp-content\/plugins\/easy-digital-downloads\/assets\/images\/loading.gif","is_checkout":"0","default_gateway":"","redirect_to_checkout":"0","checkout_page":"http:\/\/themtnear.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.6.17'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/themtnear.com\/wp-admin\/admin-ajax.php","ajax_nonce":"819bb8fc5c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/publisher/functions/shortcodes/shortcodes.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/publisher/includes/js/jquery.jcarousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/publisher/includes/js/superfish.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/publisher/includes/js/custom.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/themes/publisher/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script>
<link rel='https://api.w.org/' href='http://themtnear.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://themtnear.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://themtnear.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ondr begins year as chief' href='http://themtnear.com/2017/01/ondr-begins-year-as-chief/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p2WC3F-7Av' />
<link rel="alternate" type="application/json+oembed" href="http://themtnear.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemtnear.com%2F2017%2F01%2Falpine-girls-take-second%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://themtnear.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemtnear.com%2F2017%2F01%2Falpine-girls-take-second%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://themtnear.com/wp-admin/admin-ajax.php',
   nonce : '85c6a90319'
 };
</script>
<meta name="generator" content="Easy Digital Downloads v2.6.17" />

		<link href="http://fonts.googleapis.com/css?family=Oswald" rel="stylesheet" type="text/css" />
		<link rel="stylesheet" type="text/css" href="http://themtnear.com/wp-content/plugins/paid-downloads/css/style.css?ver=3.15" media="screen" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://themtnear.com/wp-content/themes/publisher/images/favicon.png" /><!-- Custom Styling -->
<style type="text/css">
body { }
#ip_user { display: none; }

.snow_report caption { font-weight: bold; font-size:16pt;}
.snow_report th { font-weight:bold;}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="canonical" href="http://themtnear.com/2017/01/alpine-girls-take-second/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Alpine girls take second" />
<meta property="og:url" content="http://themtnear.com/2017/01/alpine-girls-take-second/" />
<meta property="og:description" content="Barbara Lawlor, Nederland.  Abundant snow, eager skiers and a new coach made for a great CHSAA Division D race at Winter Park last Thursday, January 12, 2017. The Nederland High School Alpine girls…" />
<meta property="article:published_time" content="2017-01-27T23:00:43+00:00" />
<meta property="article:modified_time" content="2017-01-27T21:57:01+00:00" />
<meta property="og:site_name" content="The Mountain-Ear" />
<meta property="og:image" content="https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alden.jpg?fit=1200%2C903" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="903" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mountainear1977" />
<meta name="twitter:image" content="https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alden.jpg?fit=1200%2C903&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mountainear1977" />
<link rel="stylesheet" href="http://themtnear.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
#header {
	height: 155px;
}

.sideitem {
	width: 100%;
	text-align: center;
	margin: 0 auto;
}

.header-ad {
	display: inline-block;
}

#oio-banner-1 {
	float: right;
}

.wp_wunderground caption {
	width: 100%;
	margin: 0 auto;
}			</style>
		<!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google Analytics


	-->

<script type="text/javascript">
	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-20101808-20']);
	  _gaq.push(['_trackPageview']);
	
	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	</script><script type="text/javascript">
	jQuery(document).ready(function() {
	    jQuery('#mycarousel').jcarousel({
		    visible: 3,
		    scroll: 3
	    });
	});
</script>
</head>
<body class="post-template-default single single-post postid-29171 single-format-standard custom-background unknown">

	<div id="wrapper">
	
		<div class="inner-wrap">
		
			<div id="header">
									<a href="http://themtnear.com"><img src="http://themtnear.com/wp-content/uploads/2014/05/MtnEarOnlineLogo.png" alt="The Mountain-Ear" id="logo"/></a><style type="text/css">
#oio-banner-1 { max-width: 600px !important; margin: 0 auto !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 23.333% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://www.facebook.com/Rocky-Mountain-Oyster-Bar-1187862357905527/" title="www.facebook.com"><img src="http://themtnear.com/wp-content/uploads/oysterbar3.jpg" width="600" height="140" border="0" alt="www.facebook.com" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="600px"};})();
</script>
								
								<div class="clear"></div>
			</div><!-- #header -->
	
		    <div id="primary-nav">
			    <ul id="primary-navigation" class="nav"><li id="menu-item-5432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5432"><a href="http://themtnear.com/">Front Page</a></li>
<li id="menu-item-5722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5722"><a href="http://themtnear.com/category/community/">Community News</a>
<ul class="sub-menu">
	<li id="menu-item-5728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5728"><a href="http://themtnear.com/category/community/nederland/">Nederland</a></li>
	<li id="menu-item-5725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5725"><a href="http://themtnear.com/category/community/gilpin-county/">Gilpin County</a></li>
	<li id="menu-item-5724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5724"><a href="http://themtnear.com/category/community/boulder-county/">Boulder County</a></li>
	<li id="menu-item-5723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5723"><a href="http://themtnear.com/category/community/black-hawk/">Black Hawk</a></li>
	<li id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="http://themtnear.com/category/community/jamestown/">Jamestown</a></li>
	<li id="menu-item-5727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5727"><a href="http://themtnear.com/category/community/lyons/">Lyons</a></li>
</ul>
</li>
<li id="menu-item-5752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5752"><a href="http://themtnear.com/calendar/">Peak Calendar</a></li>
<li id="menu-item-1130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1130"><a href="http://themtnear.com/business-directory/">Business Directory</a></li>
<li id="menu-item-7700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7700"><a href="http://themtnear.com/classifieds/">Classifieds</a></li>
<li id="menu-item-1979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979"><a href="http://themtnear.com/advertise/">Advertise</a></li>
<li id="menu-item-2094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2094"><a href="http://themtnear.com/subscribe/">Subscribe</a></li>
<li id="menu-item-5438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5438"><a href="http://themtnear.com/the-mountain-ear-archives/">Archives</a></li>
</ul>			</div><!-- #primary-nav -->
							
			<div id="secondary-nav">
				<ul id="secondary-navigation" class="nav"><li id="menu-item-5483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5483"><a href="http://themtnear.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5484"><a href="http://themtnear.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-5485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5485"><a href="http://themtnear.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-5486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5486"><a href="http://themtnear.com/category/opinion/nedermayorblog/">NederMayor blog</a></li>
</ul>
</li>
<li id="menu-item-5489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5489"><a href="http://themtnear.com/category/govt/">Town Hall</a>
<ul class="sub-menu">
	<li id="menu-item-5492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5492"><a href="http://themtnear.com/category/govt/nederland-govt/">Nederland</a></li>
	<li id="menu-item-5491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5491"><a href="http://themtnear.com/category/govt/gilpin-county-govt/">Gilpin County</a></li>
	<li id="menu-item-5490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5490"><a href="http://themtnear.com/category/govt/boulder-county-govt/">Boulder County</a></li>
	<li id="menu-item-7448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="http://themtnear.com/category/govt/fire-departments/">Fire Departments</a></li>
</ul>
</li>
<li id="menu-item-5468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5468"><a href="http://themtnear.com/category/local-business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-5469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5469"><a href="http://themtnear.com/category/local-business/businesses/">Local Business</a></li>
	<li id="menu-item-5470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5470"><a href="http://themtnear.com/category/local-business/organizations/">Organizations</a></li>
	<li id="menu-item-5487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5487"><a href="http://themtnear.com/category/local-business/science-and-tech/">Science &#038; Tech</a></li>
	<li id="menu-item-5471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5471"><a href="http://themtnear.com/category/local-business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-5476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5476"><a href="http://themtnear.com/category/mountain-music-art/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5509"><a href="http://themtnear.com/category/mountain-music-art/read-in-ned/">Read in Ned</a></li>
	<li id="menu-item-5478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5478"><a href="http://themtnear.com/category/mountain-music-art/music-2/">Music &#038; Events</a></li>
	<li id="menu-item-5477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5477"><a href="http://themtnear.com/category/mountain-music-art/arts-mountain-music-art/">Arts</a></li>
	<li id="menu-item-5709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5709"><a href="http://themtnear.com/category/mountain-music-art/mountain-spirit-astrology/">Mountain Spirit Astrology</a></li>
	<li id="menu-item-5479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5479"><a href="http://themtnear.com/category/mountain-music-art/photosubmissions/">WildSide Photography</a></li>
</ul>
</li>
<li id="menu-item-5480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5480"><a href="http://themtnear.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-7388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7388"><a href="http://themtnear.com/category/lifestyle/senior-scene/">Senior Scene column</a></li>
	<li id="menu-item-5493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5493"><a href="http://themtnear.com/category/lifestyle/pet-blog/">Mountain Critter blog</a></li>
	<li id="menu-item-17318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17318"><a href="http://themtnear.com/category/lifestyle/diversions/">Diversions</a></li>
	<li id="menu-item-7435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7435"><a href="http://themtnear.com/category/lifestyle/nedsustainable/">NedSustainable</a></li>
	<li id="menu-item-15204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15204"><a href="http://themtnear.com/category/lifestyle/climate-conversations/">Climate Conversations</a></li>
	<li id="menu-item-7471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7471"><a href="http://themtnear.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li>
</ul>
</li>
<li id="menu-item-7436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7436"><a href="http://themtnear.com/category/nature/">Nature</a>
<ul class="sub-menu">
	<li id="menu-item-5482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5482"><a href="http://themtnear.com/category/nature/recreation/">Recreation</a></li>
	<li id="menu-item-5481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5481"><a href="http://themtnear.com/category/nature/fuel-reduction-projects/">Fuel Reduction Projects</a></li>
</ul>
</li>
<li id="menu-item-7434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7434"><a href="http://themtnear.com/category/schools/">Schools &#038; Kids</a>
<ul class="sub-menu">
	<li id="menu-item-5488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5488"><a href="http://themtnear.com/category/schools/all-sports/">Sports</a></li>
	<li id="menu-item-7439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="http://themtnear.com/category/schools/preschool/">Preschool</a></li>
</ul>
</li>
<li id="menu-item-5701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5701"><a href="http://themtnear.com/category/milestones/">Milestones</a>
<ul class="sub-menu">
	<li id="menu-item-5703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5703"><a href="http://themtnear.com/category/milestones/births/">Births</a></li>
	<li id="menu-item-5704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5704"><a href="http://themtnear.com/category/milestones/engagements/">Engagements</a></li>
	<li id="menu-item-5706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5706"><a href="http://themtnear.com/category/milestones/weddings/">Weddings</a></li>
	<li id="menu-item-5702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702"><a href="http://themtnear.com/category/milestones/anniversaries/">Anniversaries</a></li>
</ul>
</li>
<li id="menu-item-5705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5705"><a href="http://themtnear.com/category/milestones/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-24872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24872"><a href="http://themtnear.com/submit-an-obituary-2/">Submit an Obituary</a></li>
</ul>
</li>
</ul>			</div><!-- #secondary-nav -->
						
			<div id="container">
        
        <div id="content">
        
            <div id="breadcrumbs">
		
					<a href="http://themtnear.com">The Mountain-Ear</a> 
				
									<a href="http://themtnear.com/category/community/boulder-county/">Boulder County</a> Alpine girls take second				
						
						
	
</div><!-- #breadcrumbs -->
		 	<div id="post-29171" class="post-29171 post type-post status-publish format-standard has-post-thumbnail hentry category-boulder-county category-community category-nederland category-schools category-all-sports tag-alpine-ski tag-alpine-ski-team tag-family tag-featured tag-nederland tag-schools-kids tag-winter-sports">
		 	
				<h1 class="entry-title">Alpine girls take second</h1>
		
				<div class="entry-meta">
					<a href="http://themtnear.com/author/balawlor/" title="Posts by Barbara Lawlor" rel="author">Barbara Lawlor</a> &middot; Jan 27th, 2017 &middot; <a href="http://themtnear.com/2017/01/alpine-girls-take-second/#respond">0 Comment</a>				</div><!-- .entry-meta -->
				
			   	<div class="entry-content">
						   	
		            
		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/themtnear.com\/2017\/01\/alpine-girls-take-second\/"}' id='gallery-1' class='gallery galleryid-29171 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://themtnear.com/2017/01/alpine-girls-take-second/high-school-alpine-scout/'><img width="150" height="150" src="https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-scout.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-scout.jpg?resize=150%2C150 150w, https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-scout.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-scout.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="29176" data-permalink="http://themtnear.com/2017/01/alpine-girls-take-second/high-school-alpine-scout/" data-orig-file="https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-scout.jpg?fit=2100%2C1853" data-orig-size="2100,1853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484244936&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;126&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="high school alpine scout" data-image-description="" data-medium-file="https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-scout.jpg?fit=300%2C265" data-large-file="https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-scout.jpg?fit=640%2C565" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://themtnear.com/2017/01/alpine-girls-take-second/high-school-alpine-taylor/'><img width="150" height="150" src="https://i2.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-taylor.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-taylor.jpg?resize=150%2C150 150w, https://i2.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-taylor.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-taylor.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="29177" data-permalink="http://themtnear.com/2017/01/alpine-girls-take-second/high-school-alpine-taylor/" data-orig-file="https://i2.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-taylor.jpg?fit=1225%2C1061" data-orig-size="1225,1061" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484240055&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="high school alpine taylor" data-image-description="" data-medium-file="https://i2.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-taylor.jpg?fit=300%2C260" data-large-file="https://i2.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-taylor.jpg?fit=640%2C554" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://themtnear.com/2017/01/alpine-girls-take-second/high-school-alpkine-trig/'><img width="150" height="150" src="https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alpkine-trig.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alpkine-trig.jpg?resize=150%2C150 150w, https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alpkine-trig.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alpkine-trig.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="29178" data-permalink="http://themtnear.com/2017/01/alpine-girls-take-second/high-school-alpkine-trig/" data-orig-file="https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alpkine-trig.jpg?fit=1800%2C2699" data-orig-size="1800,2699" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484243622&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="high school alpkine trig" data-image-description="" data-medium-file="https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alpkine-trig.jpg?fit=200%2C300" data-large-file="https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alpkine-trig.jpg?fit=640%2C960" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p><strong>Barbara Lawlor, </strong><em>Nederland.  </em>Abundant snow, eager skiers and a new coach made for a great CHSAA Division D race at Winter Park last Thursday, January 12, 2017. The Nederland High School Alpine girls took second place and the NHS boys took fourth place, a great outcome for the first competition on the slopes. It was a giant slalom race and participants included Nederland, Middle Park, Platte Canyon, Evergreen, Clear Creek and Lake County.<br />
The girls were one point behind Evergreen, which came in first place.</p>
<p>&nbsp;<br />
The first meet of the season was to have taken place at Eldora Mountain Resort but was cancelled because of an issue caused by too much snow. Abundant powder has been consistent all over the mountains and the Nederland High School Alpine Ski Team has been training hard.</p>
<p>&nbsp;<br />
New head coach Jonathan Damon says, “The team is racing great and we’ve only just started the season.  I’m even more impressed by their teamwork and sportsmanship, and they represent Nederland well during our races.  The support from BVSD, Eldora Mt Resort, and EMSC has been amazing, and I’m happy to be coaching in a community that gives its high school ski team so much support.”</p>
<p>&nbsp;<br />
Coach Damon grew up racing both Alpine and Nordic skiing in Maine. He captained his college team as they competed at resorts across New England.</p>
<p>&nbsp;<br />
When Damon stopped racing himself, he contributed his skiing skills and knowledge to coaching, and in 2007, he became the head coach at the Rivers School in Weston, MA. The team clinched the class C championship followed by taking the class B championship the next year.</p>
<p>&nbsp;<br />
Damon has many great athletes to work with, a combination of BVSD’s top skiers. Many of the Ned racers have raced together for the past few years and are at the peak of their talent. Returning skier, junior, Delaney Pratt, took first place with a combined time of 2:35.13. Also in the top 10 senior Natalie Platt took 10th with a combined time of 2:42.02.</p>
<p>&nbsp;<br />
Pratt, Platt, senior Taylor Folwell and junior Leah Kalil qualified for state giant slalom.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>GIRLS’ TEAM 2ND PLACE<br />
1. Delaney Pratt, 2:35.13<br />
10. Natalie Platt, 2:42.02 12  336<br />
12. Taylor Folwell, 2:48.79<br />
15. Kalil Leah, 2:51.05<br />
30. Anna Neher, 3:09.01<br />
38. Abagail Hall, 3:24.16<br />
There were 69 racers in all.<br />
For the boys’ team, senior Trig Campbell was the first Ned skier to cross the finish, coming in 10th place overall with a time of 2:26.65. Sophomore Alden Soto came in 15th place with a time of 2:31.50. Campbell, Soto, senior Cole Skilbred, senior Delcon Stone, freshman Alex Irwin, sophomore Talus Lantz, senior Christian Wood, freshman Kalle Lantz and freshman Thomas Monahan all qualified for state.<br />
BOYS’ TEAM 4th PLACE<br />
10. Trig Campbell, 2:26.65<br />
15. Alden Soto, 2:31.50<br />
16. Cole Skilbred, 2:32.23<br />
19. Delcan Stone, 2:36.84<br />
20. Alex Irwin, 2:37.14<br />
21. Talus Lantz, 2:37.60<br />
22. Christian Wood, 2:37.74<br />
25. Kale Lantz, 2:39.58<br />
30. Thomas Monahan, 2:42.62<br />
31. Scout Edmondson, 2:42.66<br />
33. John McDermott, 2:43.83<br />
34. Casey Zukosky, 2:44.34<br />
37. Cameron Nesmith, 2:46.24<br />
52.  Quinn Olsson, 3:00.25<br />
53.  Lucas Irvin, 3:01.94<br />
57.  Jack Hayward, 3:11.61</p>
<p>&nbsp;<br />
Coach Damon says, “I’m looking forward to writing the next chapter of my ski coaching career here in Colorado, and with this great group of racers, it’s going to be a good story.</p>
<p>&nbsp;<br />
“The team is very hearty, hardworking, motivated, and supportive of each other.  They are very mature and a really nice group of kids, so even when the weather is harsh, practice is still fun.  It’s really been my pleasure to ski with this team and work with the school’s administration, parents, and volunteers.”</p>
<p>&nbsp;</p>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/themtnear.com\/2017\/01\/alpine-girls-take-second\/"}' id='gallery-2' class='gallery galleryid-29171 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://themtnear.com/2017/01/alpine-girls-take-second/high-school-alpin-thomas/'><img width="150" height="150" src="https://i2.wp.com/themtnear.com/wp-content/uploads/high-school-alpin-thomas.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/themtnear.com/wp-content/uploads/high-school-alpin-thomas.jpg?resize=150%2C150 150w, https://i2.wp.com/themtnear.com/wp-content/uploads/high-school-alpin-thomas.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/themtnear.com/wp-content/uploads/high-school-alpin-thomas.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="29173" data-permalink="http://themtnear.com/2017/01/alpine-girls-take-second/high-school-alpin-thomas/" data-orig-file="https://i2.wp.com/themtnear.com/wp-content/uploads/high-school-alpin-thomas.jpg?fit=2100%2C1705" data-orig-size="2100,1705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484244976&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;126&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="high school alpin thomas" data-image-description="" data-medium-file="https://i2.wp.com/themtnear.com/wp-content/uploads/high-school-alpin-thomas.jpg?fit=300%2C244" data-large-file="https://i2.wp.com/themtnear.com/wp-content/uploads/high-school-alpin-thomas.jpg?fit=640%2C519" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://themtnear.com/2017/01/alpine-girls-take-second/high-school-alpine-kale/'><img width="150" height="150" src="https://i0.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-kale.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-kale.jpg?resize=150%2C150 150w, https://i0.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-kale.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-kale.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="29175" data-permalink="http://themtnear.com/2017/01/alpine-girls-take-second/high-school-alpine-kale/" data-orig-file="https://i0.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-kale.jpg?fit=1818%2C1591" data-orig-size="1818,1591" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484244850&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="high school alpine kale" data-image-description="" data-medium-file="https://i0.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-kale.jpg?fit=300%2C263" data-large-file="https://i0.wp.com/themtnear.com/wp-content/uploads/high-school-alpine-kale.jpg?fit=640%2C560" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://themtnear.com/2017/01/alpine-girls-take-second/high-school-alden/'><img width="150" height="150" src="https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alden.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alden.jpg?resize=150%2C150 150w, https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alden.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alden.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="29172" data-permalink="http://themtnear.com/2017/01/alpine-girls-take-second/high-school-alden/" data-orig-file="https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alden.jpg?fit=1800%2C1354" data-orig-size="1800,1354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484243738&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="high school alden" data-image-description="" data-medium-file="https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alden.jpg?fit=300%2C226" data-large-file="https://i1.wp.com/themtnear.com/wp-content/uploads/high-school-alden.jpg?fit=640%2C481" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-29171" class="share-facebook sd-button share-icon" href="http://themtnear.com/2017/01/alpine-girls-take-second/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-29171" class="share-twitter sd-button share-icon" href="http://themtnear.com/2017/01/alpine-girls-take-second/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-29171" class="share-google-plus-1 sd-button share-icon" href="http://themtnear.com/2017/01/alpine-girls-take-second/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://themtnear.com/2017/01/alpine-girls-take-second/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-29171" class="share-pinterest sd-button share-icon" href="http://themtnear.com/2017/01/alpine-girls-take-second/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://themtnear.com/2017/01/alpine-girls-take-second/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://themtnear.com/2017/01/alpine-girls-take-second/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-29171" class="share-linkedin sd-button share-icon" href="http://themtnear.com/2017/01/alpine-girls-take-second/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://themtnear.com/2017/01/alpine-girls-take-second/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://themtnear.com/2017/01/alpine-girls-take-second/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-43521995-29171-588bde893d09e' data-src='//widgets.wp.com/likes/#blog_id=43521995&amp;post_id=29171&amp;origin=themtnear.com&amp;obj_id=43521995-29171-588bde893d09e' data-name='like-post-frame-43521995-29171-588bde893d09e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>														    	
			    	<div class="clear"></div>
					<div class="entry-tags"><span>Tags:</span>&nbsp;<a href="http://themtnear.com/tags/alpine-ski/" rel="tag">alpine ski</a>, <a href="http://themtnear.com/tags/alpine-ski-team/" rel="tag">Alpine Ski Team'</a>, <a href="http://themtnear.com/tags/family/" rel="tag">Family</a>, <a href="http://themtnear.com/tags/featured/" rel="tag">Featured</a>, <a href="http://themtnear.com/tags/nederland/" rel="tag">Nederland</a>, <a href="http://themtnear.com/tags/schools-kids/" rel="tag">Schools &amp; Kids</a>, <a href="http://themtnear.com/tags/winter-sports/" rel="tag">Winter Sports</a></div>								  	</div><!-- .entry-content -->
			  	
		  	</div><!-- #post-29171 -->
		  	
		  	<div class="clear"></div>

            	            <div class="authorbox">
	                <p><img alt='' src='http://2.gravatar.com/avatar/262517197e73c2276c60e84d337f916f?s=48&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/262517197e73c2276c60e84d337f916f?s=96&amp;d=identicon&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />	                    <strong><a href="http://themtnear.com/author/balawlor/" title="Posts by Barbara Lawlor" rel="author">Barbara Lawlor</a></strong><br />
	                    Barbara is a reporter for The Mountain-Ear.</p>
	                <div class="clear"></div>
	            </div><!-- .authorbox-->
            			
	    			  		
<!-- BEGIN #comments -->
<div id="comments">

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/alpine-girls-take-second/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="http://themtnear.com/wp-login.php?redirect_to=http%3A%2F%2Fthemtnear.com%2F2017%2F01%2Falpine-girls-take-second%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
		
<!-- #comments -->
</div> 	
		  	
	  	</div><!-- #content -->
	  	
	
<div id="sidebar" name="http://themtnear.com/wp-content/themes/publisher">
	<div id="oio-widget-6" class="widget oio"><h3 class="widget-title"><span>Support Local:</span></h3><style type="text/css">
#oio-banner-2 { max-width: 280px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 67.857% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://brightwoodmusic.org/" title="brightwoodmusic.org"><img src="http://themtnear.com/wp-content/uploads/2016/03/brightwoodad1.jpg" width="280" height="190" border="0" alt="brightwoodmusic.org" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="280px"};})();
</script>
</div><div id="wpbdp_randomlistingswidget-2" class="widget widget_wpbdp_randomlistingswidget"><h3 class="widget-title"><span>Business Directory</span></h3><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="http://themtnear.com/business-directory/3073/nederland-area-historical-society">Nederland Area Historical Society</a></li><li><a class="listing-title" href="http://themtnear.com/business-directory/5565/airturn">AirTurn</a></li><li><a class="listing-title" href="http://themtnear.com/business-directory/3082/nedernet">Nedernet</a></li><li><a class="listing-title" href="http://themtnear.com/business-directory/3103/teens-inc">Teens, Inc.</a></li><li><a class="listing-title" href="http://themtnear.com/business-directory/3055/indian-peaks-ace-hardware">Indian Peaks Ace Hardware</a></li></ul></div><div id="awpcp-latest-ads-3" class="widget widget_awpcp-latest-ads"><h3 class="widget-title"><span>Latest Ads</span></h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=532">HIGH TIMBER MOUNTAIN TREE SERVICES</a></div> <div class="awpcp-listings-widget-item-excerpt">HIGH TIMBER MOUNTAIN TREE SERVICES
**Fire Mitigat...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=532">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=531">Mountain Dog Whisperer</a></div> <div class="awpcp-listings-widget-item-excerpt">&quot;It&#039;s doggedness that does it.&quot; -Ch...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=531">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=530">$1150/mo 3 bed House Rental Rollinsville / Nederland/ Black Hawk area</a></div> <div class="awpcp-listings-widget-item-excerpt">3 bed 1 bath house for rent $1150/mo 12/mo lease. ...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=530">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=527">Nederland, CO Seeks Town Administrator</a></div> <div class="awpcp-listings-widget-item-excerpt">Nederland, CO Seeks Town Administrator

The Town...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=527">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=485">BRIGHTWOOD MUSIC offers  MUSIC LESSONS 7 DAYS a WEEK!</a></div> <div class="awpcp-listings-widget-item-excerpt">BRIGHTWOOD MUSIC offers 
MUSIC LESSONS 7 DAYS a W...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=485">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=482">Commercial, studio or office space available for rent</a></div> <div class="awpcp-listings-widget-item-excerpt">Only one unit left! Commercial, studio or office s...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=482">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=481">For Rent</a></div> <div class="awpcp-listings-widget-item-excerpt">3,200 sq. ft. commercial shop space for rent. Grea...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=481">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=480">BLACK HAWK SELF STORAGE</a></div> <div class="awpcp-listings-widget-item-excerpt">BLACK HAWK SELF STORAGE
26 Jankowski Dr. Approx. ...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=480">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=478">Rollinsville Mini-Storage</a></div> <div class="awpcp-listings-widget-item-excerpt">Rollinsville Mini-Storage
www.rollinsvilleministo...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=478">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://themtnear.com/classifieds/show-ad/?id=81">Lumberjacks Tree Service</a></div> <div class="awpcp-listings-widget-item-excerpt">All forestry services including fire mitigation, r...<a class="awpcp-widget-read-more" href="http://themtnear.com/classifieds/show-ad/?id=81">[Read more]</a></div></div></li></ul></div><div id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/The-Mountain-Ear/254365715663" data-width="300"  data-height="260" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/The-Mountain-Ear/254365715663"><a href="https://www.facebook.com/pages/The-Mountain-Ear/254365715663"></a></blockquote></div>
		</div>
		</div><div id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title"><span>Top Posts &amp; Pages</span></h3><ul>				<li>
										<a href="http://themtnear.com/2017/01/stupid-ways-to-die-in-the-mountains/" class="bump-view" data-bump-view="tp">
						Stupid ways to die in the mountains					</a>
									</li>
							<li>
										<a href="http://themtnear.com/2017/01/gilpin-library-directors-report/" class="bump-view" data-bump-view="tp">
						Gilpin Library Director’s report					</a>
									</li>
							<li>
										<a href="http://themtnear.com/2017/01/ondr-begins-year-as-chief/" class="bump-view" data-bump-view="tp">
						Ondr begins year as chief					</a>
									</li>
							<li>
										<a href="http://themtnear.com/2017/01/ward-couple-seeks-assistance-after-texting-accident-injuries/" class="bump-view" data-bump-view="tp">
						Ward couple seeks assistance after texting-accident injuries					</a>
									</li>
							<li>
										<a href="http://themtnear.com/classifieds/show-ad/" class="bump-view" data-bump-view="tp">
						Show Ad					</a>
									</li>
							<li>
										<a href="http://themtnear.com/classifieds/" class="bump-view" data-bump-view="tp">
						Classifieds					</a>
									</li>
							<li>
										<a href="http://themtnear.com/classifieds/place-ad/" class="bump-view" data-bump-view="tp">
						Place Ad					</a>
									</li>
							<li>
										<a href="http://themtnear.com/subscribe/" class="bump-view" data-bump-view="tp">
						Subscribe					</a>
									</li>
							<li>
										<a href="http://themtnear.com/classifieds/browse-ads/" class="bump-view" data-bump-view="tp">
						Browse Ads					</a>
									</li>
							<li>
										<a href="http://themtnear.com/2017/01/maryland-mountain-park-plans/" class="bump-view" data-bump-view="tp">
						Maryland Mountain Park plans					</a>
									</li>
			</ul></div></div><!-- #sidebar -->
			</div><!-- #container -->
			<div class="clear"></div>
		</div><!-- .inner-wrap -->

		<div id="footer">
				
						
				<div class="footer-widgets">
						<div id="footer-widget-1">
							<div id="oio-widget-5" class="widget footer-widget clear oio"></div>						</div><!-- #footer-widget-1 -->
						<div id="footer-widget-2">
													</div><!-- #footer-widget-2 -->
						<div id="footer-widget-3">
													</div><!-- #footer-widget-3 -->
						<div id="footer-widget-4">
	                        						</div><!-- #footer-widget-4 -->
						<div id="footer-widget-5">
	                        						</div><!-- #footer-widget-5 -->						
						<div class="clear"></div>
				</div><!-- #footer-widgets -->	

									
			<div class="copyright">	
				<div class="left">
					&copy; 2017 <a href="http://themtnear.com" title="Newspaper, Nederland, Gilpin County, Allenspark, Gold Hill, Ward, Peacefull Valley, Colorado" rel="home">The Mountain-Ear</a>. All rights reserved.
				</div><!-- .left -->
				<div class="right">
					<a href="http://themtnear.com/advertise/">Click Here for Advertising Information</a>. Managed by The Mountain-Ear webmaster.				</div><!-- .right -->
				<div class="clear"></div>
			</div><!-- .copyright -->
			
		</div><!-- #footer -->
		
		<div class="clear"></div>

	</div> <!-- #wrapper -->
	<style type="text/css"></style>	<div style="display:none">
	<div class="grofile-hash-map-262517197e73c2276c60e84d337f916f">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/themtnear.com\/2017\/01\/alpine-girls-take-second\/":29171};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/alpine-girls-take-second/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://themtnear.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://themtnear.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://themtnear.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://themtnear.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/themtnear.com\/wp-admin\/admin-ajax.php","nonce":"8dd0f42c86","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/themtnear.com\/wp-login.php?redirect_to=http%3A%2F%2Fthemtnear.com%2F2017%2F01%2Falpine-girls-take-second%2F","blog_id":"1","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.5'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.5'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.5'></script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themtnear.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'43521995',post:'29171',tz:'-7',srv:'themtnear.com'} ]);
	_stq.push([ 'clickTrackerInit', '43521995', '29171' ]);
</script>
</body>
</html>